Registration problems
#1
HI,  I just heard from someone trying to register who was having problems; In checking it out there are several issues that I can see.

It is set to "send a random password" in admin, but I don't think that message is conveyed when the person tries to register, unless a message comes up after or if the registration is successful.

The option in the Admin panel for changing the basic security question is not available so it's still at the default 2+2, which reading, is not a good idea. There is no way to update with the old plugin that is now written into the program for changing that.

There is supposed to be a recaptcha image , but there is no image and it says, image verification--invalid site key. IN admin it shows both the private and public keys.

I am not sure what to do, and checked that the option of changing to email verification-- which did change the registration options to show where passwords could be entered. But that didn't correct the recaptcha image issue.

Any ideas?
Reply


Messages In This Thread
Registration problems - by ConfusedVic - 2015-12-01, 02:11 PM
RE: Registration problems - by laie_techie - 2015-12-01, 08:35 PM
RE: Registration problems - by ConfusedVic - 2015-12-01, 11:56 PM
RE: Registration problems - by ConfusedVic - 2015-12-03, 03:55 PM
RE: Registration problems - by iAndrew - 2015-12-05, 10:31 PM
RE: Registration problems - by Dark-Power-Invader - 2015-12-06, 06:34 AM

Forum Jump:


Users browsing this thread: 1 Guest(s)