Solved: 5 Years, 9 Months, 4 Weeks ago Attachments not working
#5
Solved: 5 Years, 9 Months, 4 Weeks ago
(2016-01-30, 12:34 PM)mmadhankumar Wrote: check this related thread: http://community.mybb.com/thread-141130.html

and see if the Post #16 on that thread helps fix the issue...

I tried to install bomfix
but i got a really long page with this error
Analyzing PHP files in '/home/furryfor/public_html/'...

FAIL ('/home/furryfor/public_html/captcha.php' does not end with '?>')
0000  3c 3f 70 68 70 0a 2f 2a  2a 0a 20 2a 20 4d 79 42   <?php./**. * MyB
0010  42 20 31 2e 38 0a 20 2a  20 43 6f 70 79 72 69 67   B 1.8. * Copyrig
0020  68 74 20 32 30 31 34 20  4d 79 42 42 20 47 72 6f   ht 2014 MyBB Gro
0030  75 70 2c 20 41 6c 6c 20  52 69 67 68 74 73 20 52   up, All Rights R
0040  65 73 65 72 76 65 64 0a  20 2a 0a 20 2a 20 57 65   eserved. *. * We
0050  62 73 69 74 65 3a 20 68  74 74 70 3a 2f 2f 77 77   bsite: http://ww
0060  77 2e 6d 79 62 62 2e 63  6f 6d 0a 20 2a 20 4c 69   w.mybb.com. * Li
0070  63 65 6e 73 65 3a 20 68  74 74 70 3a 2f 2f 77 77   cense: http://ww
[...]

(2016-01-30, 12:40 PM).m. Wrote: php files cleaner plugin can be tried to check & fix such issues

It worked Big Grin
Thank you so much. I really appreciate it!
Reply


Messages In This Thread
Attachments not working - by furryforums - 2016-01-30, 09:42 AM
RE: Attachments not working - by mmadhankumar - 2016-01-30, 12:34 PM
RE: Attachments not working - by furryforums - 2016-01-30, 12:41 PM
RE: Attachments not working - by Blackbeard - 2016-01-30, 12:37 PM
RE: Attachments not working - by .m. - 2016-01-30, 12:40 PM

Forum Jump:


Users browsing this thread: 1 Guest(s)