Not Solved While You Were Typing "r/n/" issue
#4
Not Solved
This user has been denied support. This user has been denied support.
(2016-02-21, 01:17 PM)Sintra Wrote: Hello,

I am using the While You Were Typing plugin on my forum (1.8.4). Previously I had it on a 1.6 forum and it was working great. After the upgrade, though, when there is a new post sent before me, and it shows up on the topic, the reply I wrote (in the quick reply form) just removes all the lines and adds something like "r/n/" in between the lines. I understand that this is PHP related but my PHP knowledge is zero. (I realized that it may be because of the upgrade but I also installed it on a clean install 1.8 forum and the issue still continues.)


The link to the plugin: http://doylecc.altervista.org/en/while.html 

Maybe I can deactivate the quick reply function (Like, when I try to post, it will redirect me to the new reply page and maybe this can resolve the problem but I don't know how).

The real time function is disabled, by the way.

Thank you.

I recommend downloading from MyBB Mods.

To make the plugin compatible with 1.8, do the following:

Go to inc > plugins and edit the file associated with While You Were Typing
]
find the compatibility line, it will say 16*, change it to 18*, see if that works
Reply


Messages In This Thread
While You Were Typing "r/n/" issue - by Sintra - 2016-02-21, 01:17 PM
RE: While You Were Typing "r/n/" issue - by .m. - 2016-02-21, 01:37 PM
RE: While You Were Typing "r/n/" issue - by ItsLogicalMate - 2016-02-22, 12:58 AM

Forum Jump:


Users browsing this thread: 1 Guest(s)