Discuss: MyBB 1.2.7 Released - Security & Maintenance Release
#44
destroyer Wrote:To patch your 1.2.7 to fix these vulnerabilities please follow the following instructions:

No. People are running 1.2.6 if they don't already have 1.2.7.... Reread the sentence.

salehforum, for crying out load. Don't post 4 times in a row. Second this is NOT a support thread. And Third, Do a search!

judel Wrote:Well, if you're upgrading and only upload the changed files, you won't have that problem! Big Grin

Exactly. We suggest you use the changed-files archive and I wouldn't see a reason why not, unless people just don't read the announcement.


Messages In This Thread
RE: Discuss: MyBB 1.2.7 Released - Security & Maintenance Release - by Ryan Gordon - 2007-05-16, 09:40 PM

Forum Jump:


Users browsing this thread: 1 Guest(s)