problem with safe mod
#1
Hi all. I just update from mybb 1.2.6 to 1.2.7 I get an error at the top of my pages. the error becuase there is safe mode on
Warning: shell_exec() [function.shell-exec]: Cannot execute using backquotes in Safe Mode in /home/pepo/public_html/inc/functions.php on line 1198
I just comment out this lines in functions.php
	else if(function_exists("shell_exec"))
	{
		$load = explode(' ', `uptime`);
		$serverload[0] = $load[count($load)-1];
	}
it's temproly solution, so what is the right fix?
Edit: another problem, almost of times whene I going to any forum, it's show blank page till I do a refresh!
Official Arabic Translator.
#2
I get this error too, is this a problem?!

/edit: This error only comes up using firefox
Age of Conan Guide | Check out this Age of Conan guide, reviewed and explained, is it worth the money?
#3
I started sharing the same error after updating. It appears at the top of the page after I've logged in. I also get this error with IE (Not that I'd mind that since IE messes up my page anyway Big Grin)
#4
Please use the attached inc/functions.php.

(The MyBB download and changed files archives have both been updated)

Regards,
Chris


Attached Files
.php   functions.php (Size: 93.61 KB / Downloads: 145)
#5
thx that fixed it Smile
Age of Conan Guide | Check out this Age of Conan guide, reviewed and explained, is it worth the money?
#6
yup fixed thnx
Official Arabic Translator.


Forum Jump:


Users browsing this thread: 1 Guest(s)