Thread Rating:
  • 3 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Feedback: PHP version requirements
#5
(2016-07-14, 07:29 PM)Ben C Wrote:
(2016-07-14, 07:27 PM)katos Wrote: I fully support the idea for use of php 7 -with the only 'main' issue in my eyes being some hosts are slow to update their php support, and also that plugins would need to be re-written in some parts due to old code practices.

However, both are things that can be worked around or solved.

Thus I fully support the decision for php7

Second point is invalid, since 2.0 is a complete rewrite all plugins won't work on 2.0 anyway.

Ahh of course! A very valid point

Owner and operator of Creators Wave
Reply


Messages In This Thread
RE: Feedback: PHP version requirements - by katos - 2016-07-14, 07:27 PM
RE: Feedback: PHP version requirements - by Ben - 2016-07-14, 07:29 PM
RE: Feedback: PHP version requirements - by katos - 2016-07-14, 07:39 PM
RE: Feedback: PHP version requirements - by FBI - 2016-07-30, 04:11 AM
RE: Feedback: PHP version requirements - by fallr - 2016-08-19, 12:53 PM
RE: Feedback: PHP version requirements - by Anand - 2016-08-21, 04:25 AM
RE: Feedback: PHP version requirements - by alv4 - 2016-08-21, 09:20 PM

Forum Jump:


Users browsing this thread: 1 Guest(s)