Not Solved [Error Message] Fatal error: allowed memory size...
#3
Not Solved
(2016-07-30, 05:35 PM)Matt. Wrote: In ./inc/config.php, around line 80, you should see this:

$config['database']['encoding'] = 'utf8';

Can you change this to:

$config['database']['encoding'] = 'utf8mb4';

See if that does anything? This will change slightly what the function in question does, may be worth changing it quickly, and seeing if you can submit anything. Whether it does or doesn't work, change it back to utf8 afterwards as I think the database may need converting if the encoding is changed permanently.

I have done what you said, and now the error has changed lines. Ugh. Error still occurs when trying to change permissions/settings and click "save forum".

NEW ERROR: Fatal error: Allowed memory size of 33554432 bytes exhausted (tried to allocate 2570951 bytes) in .../public_html/inc/db_mysql.php on line 979

979, according to dreamweaver's code editor anyway, is
$string = mysql_real_escape_string($string, $this->read_link);


(Changed back to UF8)
Reply


Messages In This Thread
Fatal error: allowed memory size... - by tamme - 2016-07-29, 10:03 PM
RE: Fatal error: allowed memory size... - by Matt - 2016-07-30, 05:35 PM
RE: Fatal error: allowed memory size... - by tamme - 2016-07-30, 05:47 PM
RE: Fatal error: allowed memory size... - by Matt - 2016-07-30, 05:51 PM
RE: Fatal error: allowed memory size... - by Matt - 2016-07-30, 09:38 PM
RE: Fatal error: allowed memory size... - by Matt - 2016-07-30, 11:12 PM

Forum Jump:


Users browsing this thread: 1 Guest(s)