Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[F] Split thread and the attachment icon
I split a thread at mybbcentral and it had a file in it...the new thread did not display the file icon. Originally I split 3 posts. The third post had the file. I then merged the third post into the first post..still no icon.
Wait. I'm confused. What happened to the file? Was the file the icon? Or was it the file's attachment icon? And when did it happen? When you split a thread, or the three posts?
#3 doesn't display on the thread display..on post dispay it's's the thread list that's the problem.

See top sticky for the MYPS BACKUP.

btw...running 1.2.7 in case you are wondering.
Oh the little attachment icon thats right aligned to the thread title if there's a attachment in the thread?

Can you send me phpMyAdmin Details?
I am just reporting the bug tikitiki so it can be fixed for next release. Don't worry about fixing it on my site. I can certainly do that on my own.

btw..even worse behavior. I figured I can edit the post...remove the attachment and then reupload it in an edit to get the attachment go. Lots of problems. On full edit it will not allow me to delete the attachment at all. I can however download it just fine from the post.

I was able to UNAPPROVE the attachment...hoping that then I could remove good. I was able to APPROVE the attachment...still no effect.

I guess it will require a mysql change to associate the backup with the thread/post. I will still however do it myself later today (low priority).

I just want to report the bug.
No labrocca, I asked for phpMyAdmin details so I can fix the bug for the next release. I wouldn't ask for them otherwise.
Sorry Tikitiki but I don't give out access to my server to anyone.

What do you need? You want a dump of the table? A screenshot maybe? Let me know. I am sure you can replicate the bug here.

You should try in the test area.

1. Split thread with 2 posts and the attachment into a new thread.
2. After the split you should notice the attachment image doesn't display on the threaddisplay.
3. Try to delete the attachment.
3. The attachment deleted fine.

2. I'm sure one of the devs can fix the missing icon for the next release.
hmm....odd you could delete the attachment. How did you do it? I tried to use the full edit and remove. It just refuses to delete.
labrocca Wrote:hmm....odd you could delete the attachment. How did you do it? I tried to use the full edit and remove. It just refuses to delete.

did exactly the same and it worked fine

Forum Jump:

Users browsing this thread: 1 Guest(s)