Not Solved PHPBB3 - forums not displayed
#3
Not Solved
Hi Euan, thanks for reply.
Just tried that but no joy - then rebuilt all caches, but still nothing.
Also emptied my browser cache, but again no result.

hjay

* I should add that I'm importing a very small phpBB install - only 8 users, 2 forums and 5 posts! It was very early days with phpBB but already it looked way too complex in the admin!
Reply


Messages In This Thread
PHPBB3 - forums not displayed - by hjay - 2016-09-03, 11:02 AM
RE: PHPBB3 - forums not displayed - by Euan T - 2016-09-03, 11:07 AM
RE: PHPBB3 - forums not displayed - by hjay - 2016-09-03, 11:16 AM
RE: PHPBB3 - forums not displayed - by Euan T - 2016-09-03, 11:18 AM
RE: PHPBB3 - forums not displayed - by hjay - 2016-09-03, 11:24 AM
RE: PHPBB3 - forums not displayed - by Euan T - 2016-09-03, 11:26 AM
RE: PHPBB3 - forums not displayed - by hjay - 2016-09-03, 11:37 AM
RE: PHPBB3 - forums not displayed - by Euan T - 2016-09-03, 12:03 PM
RE: PHPBB3 - forums not displayed - by s3_gunzel - 2016-09-05, 07:44 AM
RE: PHPBB3 - forums not displayed - by hjay - 2016-09-03, 12:11 PM
RE: PHPBB3 - forums not displayed - by hjay - 2016-09-07, 09:05 AM
RE: PHPBB3 - forums not displayed - by Euan T - 2016-09-07, 02:56 PM
RE: PHPBB3 - forums not displayed - by hjay - 2016-09-07, 03:58 PM
RE: PHPBB3 - forums not displayed - by Euan T - 2016-09-07, 04:50 PM
RE: PHPBB3 - forums not displayed - by hjay - 2016-09-07, 05:00 PM
RE: PHPBB3 - forums not displayed - by s3_gunzel - 2016-09-07, 09:40 PM
RE: PHPBB3 - forums not displayed - by Euan T - 2016-09-07, 09:20 PM
RE: PHPBB3 - forums not displayed - by hjay - 2016-09-07, 09:51 PM

Forum Jump:


Users browsing this thread: 1 Guest(s)