General Data Protection Regulation (GDPR) - anyone preparing plugins?
(05-25-2018, 06:37 PM)andrewjs18 Wrote: if the plugin is breaking your plugins page, it's probably because you did not meet the minimum requirements for the plugin to work.

as it says on the github readme:

Dependencies

   MyBB >= 1.8.15
   https://github.com/frostschutz/MyBB-PluginLibrary
   PHP >= 7.1

My host is Bluehost and they only offer php version 7.0. I live in Europe and badly need to do something about GDPR. But I guess there's nothing available for me then?
Reply


Messages In This Thread
RE: General Data Protection Regulation (GDPR) - anyone preparing plugins? - by amanda_2011 - 05-27-2018, 07:52 AM

Forum Jump:


Users browsing this thread: 1 Guest(s)