[Duplicate] 1.8.15 php7.2 admin modlog tool fatal error fix
#2
Thanks for posting. This can be helpful for some users Smile

However this was reported earlier ... [GitHub reference]
obviously the bug is related to all versions of php

though not related to this, if you are using php 7.2 for MyBB then I'd
suggest to downgrade your php to 7.1.x or 7.0.x as MyBB 1.8.15
is not fully compatible with php 7.2.x
Reply


Messages In This Thread
RE: 1.8.15 php7.2 admin modlog tool fatal error fix - by .m. - 2018-03-29, 12:54 PM

Forum Jump:


Users browsing this thread: 1 Guest(s)