Not Solved [Error Message] Corrupting Exported Themes
#5
Not Solved
(2018-09-13, 12:45 AM)Hoofbeats Wrote:
(2018-09-12, 11:25 PM)vintagedaddyo Wrote: Not sure if this is related to your issue but, over the years on various versions of mybb I have sometimes run into a similar problem on various localhost setups where the export xml is corrupted. What I found was that the closing tag on the xml file was incomplete..., editing the xml closing tag to be complete tended to fix said problem as far as making the xml file importable. Not sure if that is what you are experiencing or not.

Thanks for your response. I checked the XML files of the document, and like I said, they were completely different from the ones that I copied from other sites.

It does not contain any HTML, but it appears to be a block version of CSS. I have uploaded the .xml file so you can see what I'm talking about.

Open the xml file in an editor and find:


<stylesheet name="onlinetoday.css" 0version="1817">


Change to:


<stylesheet name="onlinetoday.css" version="1817">


And it will import just fine. 

[Image: 255m78z.png]

Btw...., there is html in the xml in the "templates" section.

[Image: 333wc50.png]
Reply


Messages In This Thread
Corrupting Exported Themes - by Hoofbeats - 2018-09-12, 10:53 PM
RE: Corrupting Exported Themes - by User 6029 - 2018-09-12, 11:25 PM
RE: Corrupting Exported Themes - by Hoofbeats - 2018-09-13, 12:45 AM
RE: Corrupting Exported Themes - by User 6029 - 2018-09-13, 01:03 AM
RE: Corrupting Exported Themes - by Wires - 2018-09-13, 12:56 AM
RE: Corrupting Exported Themes - by Hoofbeats - 2018-09-13, 01:43 AM
RE: Corrupting Exported Themes - by User 6029 - 2018-09-13, 02:07 AM
RE: Corrupting Exported Themes - by Hoofbeats - 2018-09-13, 07:00 AM

Forum Jump:


Users browsing this thread: 1 Guest(s)