Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Not Solved Authorization code mismatch. Problem
#25
Not Solved
Hi, don't mean to hijack the thread, but I'm having the same issue as well with one of my members. They're unable to log on the first time, getting an Authorization code mismatch, then after refreshing, it logs them in: she even explain that it works like normal after the second time. Yet, if she goes another website, then go back to the forum, it gives her the error:

Screenshot

I followed the instructions provided by .m., but the problem still persists. Any way to resolved it?

I'm using the latest version: https://boogaloocrews.com/



EDIT: HOLD UP. I found the issue. It seems that a member trying to log on, was getting onto the site without the "https://", but instead the http one, so when they tried to log on, it gives out that error, redirect them to the https one, which they can get on just fine. That's an oops on my part! XD

(hope this gives out some advice to the OP)
Reply


Messages In This Thread
Authorization code mismatch. Problem - by iKsu - 09-18-2018, 05:06 PM
RE: Authorization code mismatch. Problem - by .m. - 09-18-2018, 05:12 PM
RE: Authorization code mismatch. Problem - by ShineCero - 09-19-2018, 08:26 PM

Forum Jump:


Users browsing this thread: 1 Guest(s)