Jump to the post that solved this thread.
Solved: 2 Years, 3 Months, 3 Weeks ago "Click to edit" after migrating from IPB 3.4.x to MyBB 1.8.19
#3
Solved: 2 Years, 3 Months, 3 Weeks ago
(2019-02-18, 09:44 PM)Devilshakerz Wrote: Usually that would be caused by client-side JavaScript issues.

Is that the most recent version of MyBB? Does ACP's Tools & Maintenance → File Verification report any modified files? Are any errors shown in the browser's Console?

Yes, I'm using latest Version of MyBB. The mian system reports nothing about modified files. All I only do was installing FunkyOne Theme from iAndrew (paid Version) and Whisperer ACP. Both using JavaScript functions.

I haven't checked if I have any errors on the browser consoles. But Look into it later this day.

If you can Take a Look i gave you link to test site - retro.xboxarcade.pl

I have one more issue with post count because in stats showing up about 17k posts but on old Forum i have well oversize 25k posts.


Thanks

Check already any issues based on javascript on site but I didn't receive any errors while checking several posts and topics. If you can take a look onto it I can made a new account with admin permissions.

Screenshot:
   

If I get over "Full Edit" option then original post show up with this part of signs �.
I went through a few topics and posts and each one that showed up had this sign.

My coding is Latin2 in both the database and in the inc / config.php file

All my posts showing up when I change this line in inc/config.php
$config['database']['encoding'] = 'latin2';
to
$config['database']['encoding'] = 'utf8';

but on the whole forum now showing illegible characters.
   
Reply
Jump to the post that solved this thread.


Messages In This Thread
RE: "Click to edit" after migrating from IPB 3.4.x to MyBB 1.8.19 - by Gangst3r - 2019-02-19, 06:54 AM

Forum Jump:


Users browsing this thread: 1 Guest(s)