Not Solved Moved from phpBB to MyBB
#5
Not Solved
(2019-07-05, 05:10 PM)Ashley1 Wrote: So none of your attachments open, even the images ?

Have a look at this thread to get an idea of where attachments are supposed to be on the server:

https://community.mybb.com/thread-37359.html

Any attachment before the merge do not open. Anything new attached after the merge work fine.

Attachments are on the server and listed on db. See screenshots.

In Edge I get this message when I open jpg's
<html><head><title>Error 403 - Forbidden</title><head><body><h1>Error 403 - Forbidden</h1><p>You don't have permission to access the requested resource. Please contact the web site owner for further assistance.</p></body></html>

In chrome its just a square. 
PDF's are blank in Edge


Attached Files Thumbnail(s)
       
Reply


Messages In This Thread
Moved from phpBB to MyBB - by tamarajeep - 2019-07-05, 04:17 PM
RE: Moved from phpBB to MyBB - by Ashley1 - 2019-07-05, 04:41 PM
RE: Moved from phpBB to MyBB - by tamarajeep - 2019-07-05, 04:56 PM
RE: Moved from phpBB to MyBB - by Ashley1 - 2019-07-05, 05:10 PM
RE: Moved from phpBB to MyBB - by tamarajeep - 2019-07-05, 05:41 PM
RE: Moved from phpBB to MyBB - by Ashley1 - 2019-07-05, 06:00 PM
RE: Moved from phpBB to MyBB - by tamarajeep - 2019-07-05, 09:52 PM
RE: Moved from phpBB to MyBB - by Ashley1 - 2019-07-05, 10:48 PM
RE: Moved from phpBB to MyBB - by tamarajeep - 2019-07-06, 03:21 AM
RE: Moved from phpBB to MyBB - by Ashley1 - 2019-07-06, 09:00 AM
RE: Moved from phpBB to MyBB - by tamarajeep - 2019-07-06, 03:39 PM
RE: Moved from phpBB to MyBB - by Ashley1 - 2019-07-06, 04:10 PM
RE: Moved from phpBB to MyBB - by tamarajeep - 2019-07-07, 04:50 AM
RE: Moved from phpBB to MyBB - by Ashley1 - 2019-07-07, 11:01 AM

Forum Jump:


Users browsing this thread: 1 Guest(s)