Not Solved [Error Message] Error 500
#4
Not Solved
(2020-05-14, 05:36 AM)Liam38 Wrote:
(2020-05-13, 08:36 AM)tdbnz Wrote: Hi Everyone

I Recently merged my forum to a paid host and new domain

Added a new theme and on some links I get 500 error

I don't know what is wrong

I happy to provide  ftp / admin on my site if someone can check mybb and fix

Thomas

Hey, You have already tried to test this with another theme?

Tried anthor theme and it works ok

(2020-05-13, 10:22 AM).m. Wrote: to trace the cause,
can you look at recent entries of server error log listed at web host control panel

if direct help required, I might be able to check after about 3 hours from now
[I'd need temporary access to web host control panel & forum admin panel]

There doesn't seem to be any real issue there


/forum/.htaccess: RewriteRule: bad flag delimiters
[Wed May 13 01:33:54.263893 2020] [core:alert] [pid 23901:tid 46932292036352] [client xxxx3.8xxx1.226.63:5xxxx68] /home/iypsarfp/techland.me/forum/.htaccess: RewriteRule: bad flag delimiters
[Wed May 13 01:33:45.231429 2020] [core:alert] [pid 23899:tid 46932294137600] [client xxxx3.81xxx.226.63:5xxxx] /home/iypsarfp/techland.me/forum/.htaccess: RewriteRule: bad flag delimiters

that what it gave I removed the .htaccess   

I will uninstall and try again
Reply


Messages In This Thread
Error 500 - by tdbnz - 2020-05-13, 08:36 AM
RE: Error 500 - by .m. - 2020-05-13, 10:22 AM
RE: Error 500 - by Liam38 - 2020-05-14, 05:36 AM
RE: Error 500 - by tdbnz - 2020-05-14, 09:14 AM
RE: Error 500 - by .m. - 2020-05-14, 09:33 AM
RE: Error 500 - by tdbnz - 2020-05-14, 10:11 AM

Forum Jump:


Users browsing this thread: 1 Guest(s)