Not Solved Upgrade 1.8.7 to 1.8.8: SQL Error
#2
Not Solved
Hm, can you see if MySQL strict mode is enabled and disable it if it is? Surprised that hasn’t been accounted for already in the upgrade script.

Also, you don’t need to upgrade to each individual release one-by-one, you can upload the full 1.8.27 package and just choose your old version during the upgrade script.
MyReactions - All Plugins

Can you still feel the butterflies?

Free never tasted like pudding.
Reply


Messages In This Thread
RE: Upgrade 1.8.7 to 1.8.8: SQL Error - by Matt - 2021-10-10, 11:22 PM
RE: Upgrade 1.8.7 to 1.8.8: SQL Error - by Matt - 2021-10-11, 11:05 AM

Forum Jump:


Users browsing this thread: 1 Guest(s)