Discuss: MyBB 1.8.29 Released — Security Release
#11
(2021-12-07, 12:36 PM)Matt Wrote: No, to be honest it's not usually essential for most upgrades anyway, mainly big ones like 1.6 > 1.8. But for a minor one like this where you don't need to run the upgrade script, then definitely not, no.

Thanks a lot for the direct answer.
Reply


Messages In This Thread
RE: Discuss: MyBB 1.8.29 Released — Security Release - by vk_knight - 2021-12-08, 12:23 PM

Forum Jump:


Users browsing this thread: 1 Guest(s)