Discuss: MyBB and 2008 Compatibility Information (PHP 5)
#61
Best wishes for MyBB Team
i am not much aware with php
but i have PHP version 5.2.4...
and waiting for newer version of MyBB
Regards

Khurram
owner of Digital Netware
User of https://www.mybboard.com
#62
I have nothing to worry about, I installed the latest php version and mysql version on my server.
#63
I checked and my hosts always supports the latest version of PHP and MySQL, so I have nothing to worry about either. Smile
#64
Good to hear that PHP4 support is being dropped. Smile I have PHP5 on both of my web hosts, (I think ver 5.2) so I should be fine.

Happy Thanksgiving all.
[Image: fiveofeight.png]
Join me on TF2 at 76.74.218.236 or click here: http://forums.lambdascience.com
Windows 7 Mag
#65
Well if anyone uses 1and1.com as their host there is a simple hack to go from the standard 4.4.7 to 5.2.4. They normally only offer php5 to dedicated boxes. Wink

Either add some lines to your .htaccess file, or if you don't have one, make one.
The lines are:
AddType x-mapp-php5 .php
AddHandler x-mapp-php5 .php

Wink
Scott Hough || The Vintage Gamers
#66
Any new feature releases after 1.4.
#67
This great news the mybb code is going to be so much more clean and better over all Big Grin

and i no my new host is going to have php 5.2 so i will be ok
#68
Great! I think its about time people move to PHP5. I dont think this was mentioned in the original news post, but PHP4 support from the PHP development team officially ends on December 31, 2007.
#69
In my opinion, it's about time PHP4 was cut loose. Software such as MediaWiki now only runs in PHP5. PHP4 is slower and less able to cope with many requests and AJAX applications, has no support for the MySQL improved database system, and because it lacks many useful functions of PHP5, many developers have to "bloat" their code with functions emulating PHP5 functions or not use them entirely and slow down or (potentially) risk security of the script. Hopefully, ending PHP4 support will streamline and speed up the code (not saying that your code is bulky or slow Toungue)
My Site - My Forum - MyBB
[Image: madmike360.png]
#70
maddog39 Wrote:Great! I think its about time people move to PHP5. I dont think this was mentioned in the original news post, but PHP4 support from the PHP development team officially ends on December 31, 2007.

Yes it was:

Chris Boulton Wrote:At the end of this year, however, the PHP Group will officially drop support for PHP 4. That means we will be too.
[Image: destroyerjf8.jpg]

Give us your feedback about MyBB in this thread and become listed on the MyBB website.


Forum Jump:


Users browsing this thread: 1 Guest(s)