[Discuss] MyBB 1.2.11 Released - IMPORTANT Security Update
#33
You will need to UPGRADE your forum.

To do so, download the complete 1.2.11 package, and follow the upgrade procedures as outlined here: [Wiki: Upgrading] (Broken link, head over to docs.mybb.com instead)

You need to upgrade because 1.2.10 required an upgrade. Doing so using the latest download package will also patch your forums from the security issues as outlined by this release.


Messages In This Thread
RE: [Discuss] MyBB 1.2.11 Released - IMPORTANT Security Update - by tmhai - 2008-01-09, 11:59 AM

Forum Jump:


Users browsing this thread: 1 Guest(s)