[Discuss] MyBB 1.2.11 Released - IMPORTANT Security Update
#39
Depending on what version of MyBB you are currently running you may need to take one of two options:

If you are running 1.2.9 or below, you will need to UPGRADE your forum. See [Wiki: Upgrading] (Broken link, head over to docs.mybb.com instead)
If you are running 1.2.10, you will need to PATCH your forum. This just involves replacing the affected files, as per the announcement thread.


Messages In This Thread
RE: [Discuss] MyBB 1.2.11 Released - IMPORTANT Security Update - by tmhai - 2008-01-09, 01:36 PM

Forum Jump:


Users browsing this thread: 1 Guest(s)