MyBB 1.4 Released
#2
Upgrading from previous versions
You can update your copy of MyBB to 1.4 if you're running MyBB 1.0 RC2 or onwards (which you should already be).

Be warned that with the following release:
  • Custom templates will need to be updated for this release via the "Find Updated Templates" tool in the new MyBB 1.4 Administration Control Panel.
  • Most plugins and code modifications will need to be rewritten and won't work with 1.4. Make sure you disable your plugins before upgrading or make sure updated 1.4 copies are available.
  • Custom language packs from earlier versions will need to be updated as well.

Before you attempt to upgrade, ensure you have a database backup and a copy of the files currently in use on your board. This is so you can revert back to your earlier version if you need to or something goes horribly wrong with the upgrade process.

This is a fairly long upgrade process. Please make sure you don't refresh pages whilst they're loading, don't click the "Next" button more than once (if you don't have javascript enabled) and you successfully complete the integer conversion process (which can contain quite a few steps if you have a large board). You should plan your upgrade before attempting to perform it.

Follow the general [Wiki: Upgrading] (Broken link, head over to docs.mybb.com instead) guide outlined on the MyBB Wiki to complete the upgrade process.


Messages In This Thread
MyBB 1.4 Released - by Chris Boulton - 2008-08-03, 02:28 AM
RE: MyBB 1.4 Released - by Chris Boulton - 2008-08-03, 02:28 AM
RE: MyBB 1.4 Released - by Chris Boulton - 2008-08-03, 02:29 AM
RE: MyBB 1.4 Released - by Chris Boulton - 2008-08-03, 02:32 AM

Forum Jump:


Users browsing this thread: 1 Guest(s)