Not Solved Side Navigation?
#21
Not Solved
Thanks, it seems to work partly www.talkcerts.com but some of the boxes dont show they at the bottom, also i gte an 'Array' message?

heres the code im using

<table width="100%" border="0">
<tr>
<td width="75%" valign="top">$forums </td>

<td width="25%" valign="top">
$welcome
$pms
$stats
$whosonline
$search
$latestthreads
</td>

</tr>
</table>

Thanks for your help

Tony
Reply
#22
Not Solved
heloo there,

ok it seems $whosonline and $stats are making troubles so remove them, they wont work here

anyway here's the new code without them

<table width="100%" border="0">
<tr>
<td width="75%" rowspan="2" valign="top">$forums </td>
<tr>
<td width="25%" align="left" valign="top"> 
  $search  $welcome 
  $latestthreads $pms
<table width="100%" valign="top" border="0" class="tborder">
<thead>
<td colspan="2" valign="top" class="thead">LINKS
    </thead></td>
<tr class="trow1">
<td valign="top"><p>1 here</p>
<p>2 here</p>
<p>4 here</p>
<p>4 here</p>
<p>5 here </p></td>
</tr>
</table> </td>
</tr>
</table></td>
</td>
</tr>
</table>


here it comes with 1 extra custom box!:Big Grin
regards
Reply
#23
Not Solved
Brillaint zaher1988 im almost there mate, i fixed the 'user online' problem thanks for that.

This is the LAST question regarding the side box

Basicly the 'Login' box does not work, when i try to login it just diverts me back to homepage?

I was looking at that post you helped the guy with about the 'Login box' and maybe i need some of that code to make it work?

You can try here http://talkcerts.com/

I want to thank you btw, i wasnt certain that MYBB was for me, and now im almost complete my forum, i hope to be using MYBB for years to come Wink

Thanks

Tony
Reply
#24
Not Solved
umm ok !! then what we can do now is umm

to replace Admin CP > templates > Modify / Delete > Expand > Portal Templates > portal_welcome_guesttext

with this

<span class="smalltext">$lang->guest_welcome_registration<br />
<br />
<form action="member.php" method="post">
<input type="hidden" name="action" value="do_login" />
$lang->username<br />&nbsp;&nbsp;<input type="text" name="username" value="" /><br /><br />
$lang->password<br />&nbsp;&nbsp;<input type="password" name="password" value="" /><br />
<br /><input type="submit" class="submit" name="loginsubmit" value="$lang->login" /></form>

you will still able to login in the portal page without anyproblem.

regards
Reply
#25
Not Solved
Smile Brilliant it works, thanks zaher1988, the launch can go ahead now woopee!

Tony
Reply
#26
Not Solved
i'm so glad to find a hand for me in such a forum Smile
my pleasure
see ya
Reply
#27
Not Solved
I can't seem to call anything other than $latestthreads and $search
-Any reason why?
...it'd be nice to have the same log-in box that that talkcerts.com site has, as well as $welcome, $pms, etc.

What'd you use bring up that login form on your right sidebar, TonyH?

Any help appreciated. Smile
Hey, Mr. Feather!
Reply
#28
Not Solved
Heloo jedk!!

pls refer above to this post, you will see how did we manage to do it Smile
the reason why they are not implented in the mod , is that they are already in the index page
many regards
Reply
#29
Not Solved
How do I get this to work with the current version of MyBB?
Reply
#30
Not Solved
nice Tip Smile
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)