Getting frustrated with these problems
#6
http://www.retiredsquirrels.com/forum

The truncation appears to be on complete sentences. I've never (maybe once or twice? don't remember) seen it truncate midway through a sentence. My members have expressed frustration, saying things like "I just delete punctuation until it stops cutting my posts short." And as we all know, posts without punctuation are a bad thing. Toungue

If I'm the only one experiencing these problems, let's look at what's unique about my setup...

- I used a phpBB -> MyBB conversion script after a fresh install. It had one error during the process relating to posts from anonymous users, which I fixed up in the script's code, then continued the conversion process. (BTW, kudos for having an easily understandable database schema.)

- When I realized I had set up my groups incorrectly, I used some SQL to fix it up. All I did was change around the primary groups and secondary groups (everyone of a given secondary group had that group become its primary).

- I host on a fairly slow home network on a fairly slow home computer. MyBB is slower than phpBB was, probably because it's more processor intensive, but not intolerably so.

- My server is running Gentoo Linux:

[email protected] ~ $ uname -a
Linux www 2.6.16-gentoo-r9 #1 PREEMPT Tue Jun 6 00:15:00 PDT 2006 i686 Pentium III (Coppermine) GNU/Linux
[email protected] ~ $ mysql -V
mysql  Ver 14.7 Distrib 4.1.20, for pc-linux-gnu (i686) using readline 5.1
[email protected] ~ $ /usr/sbin/apache2 -V
Server version: Apache/2.0.55
Server built:   May  9 2006 10:56:14
Server's Module Magic Number: 20020903:11
Architecture:   32-bit
Server compiled with....
 -D APACHE_MPM_DIR="server/mpm/prefork"
 -D APR_HAS_SENDFILE
 -D APR_HAS_MMAP
 -D APR_HAVE_IPV6 (IPv4-mapped addresses enabled)
 -D APR_USE_SYSVSEM_SERIALIZE
 -D APR_USE_PTHREAD_SERIALIZE
 -D SINGLE_LISTEN_UNSERIALIZED_ACCEPT
 -D APR_HAS_OTHER_CHILD
 -D AP_HAVE_RELIABLE_PIPED_LOGS
 -D HTTPD_ROOT="/usr"
 -D SUEXEC_BIN="/usr/sbin/suexec2"
 -D DEFAULT_PIDLOG="/var/run/httpd.pid"
 -D DEFAULT_SCOREBOARD="logs/apache_runtime_status"
 -D DEFAULT_LOCKFILE="/var/run/accept.lock"
 -D DEFAULT_ERRORLOG="logs/error_log"
 -D AP_TYPES_CONFIG_FILE="/etc/apache2/mime.types"
 -D SERVER_CONFIG_FILE="/etc/apache2/httpd.conf"
[email protected] ~ $ php -v
PHP 5.1.4-pl0-gentoo (cli) (built: May  9 2006 01:31:42) 
Copyright (c) 1997-2006 The PHP Group
Zend Engine v2.1.0, Copyright (c) 1998-2006 Zend Technologies


Messages In This Thread
RE: Getting frustrated with these problems - by Syzygy - 2006-06-15, 05:11 PM
RE: Getting frustrated with these problems - by - 2006-06-15, 08:08 PM

Forum Jump:


Users browsing this thread: 1 Guest(s)