Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[PAYING!!] Plugin Update?
#2
game section works fine with 1.6, just change the compatibility line.
Lost interest, sold my sites, will browse here once in a while. It's been fun.


Messages In This Thread
[PAYING!!] Plugin Update? - by Dead Soul™ - 2011-07-18, 05:32 PM
RE: [PAYING!!] Plugin Update? - by pavemen - 2011-07-18, 06:13 PM
RE: [PAYING!!] Plugin Update? - by Dead Soul™ - 2011-07-18, 06:37 PM
RE: [PAYING!!] Plugin Update? - by pavemen - 2011-07-18, 07:04 PM
RE: [PAYING!!] Plugin Update? - by Dead Soul™ - 2011-07-30, 08:16 PM
RE: [PAYING!!] Plugin Update? - by Paul H. - 2011-07-30, 08:50 PM
RE: [PAYING!!] Plugin Update? - by Dead Soul™ - 2011-07-31, 09:30 AM
RE: [PAYING!!] Plugin Update? - by weBex - 2011-07-31, 10:21 AM
RE: [PAYING!!] Plugin Update? - by Fluid Mantis - 2011-07-31, 02:09 PM
RE: [PAYING!!] Plugin Update? - by ranjani - 2011-07-31, 02:27 PM
RE: [PAYING!!] Plugin Update? - by koz - 2011-08-01, 05:20 PM
RE: [PAYING!!] Plugin Update? - by Diogo Parrinha - 2011-07-31, 10:55 PM
RE: [PAYING!!] Plugin Update? - by Fluid Mantis - 2011-08-01, 12:15 AM
RE: [PAYING!!] Plugin Update? - by Diogo Parrinha - 2011-08-01, 05:21 PM

Forum Jump:


Users browsing this thread: 1 Guest(s)