Discuss: MyBB 1.1.5 Released
#71
No, MyBB 1.1.5 does not fix bugs reported in the "Bug Reports" forum - it only fixes security issues which should be enough for you to upgrade anyway.
#72
Well, I downloaded the MyBB 1.1.5 file, but on the installation thingie, it says that I'm installing 1.1.2 instead of the latest version. Is that suppose to happen?
[Image: 352d95ef.jpg]
#73
Azerty Wrote:Well, I downloaded the MyBB 1.1.5 file, but on the installation thingie, it says that I'm installing 1.1.2 instead of the latest version. Is that suppose to happen?
Yeah, I also realised that while I was setting up a Demo Board to skin my forum skin.

It still says...

You are installing MyBB 1.1.2 Big Grin
#74
Chris Boulton Wrote:No, MyBB 1.1.5 does not fix bugs reported in the "Bug Reports" forum - it only fixes security issues which should be enough for you to upgrade anyway.

Not what I meant. I'm talking about how Dennis and others pointed out flaws in the new version most recently released. You said you'd fix them. Are they fixed?
Tristan
Come talk about school, how to improve it, and just chill out here!
SchoolForums.org
#75
EDIT: Woops, wrong thread
#76
All of the little mess-ups relating to code in the MyBB 1.1.5 Full Download have been fixed.

The 1.1.5 announcement explains this.
@ryanashbrook
Do NOT PM me for Support!
#77
The two posts I made in the 1.1.5 Announcements Thread have been fixed on all the 1.1.5 packages (full package, changed files, and manual patch file)
Dennis Tsang
Former MyBB Team Member
Web: http://dennistt.net
#78
I have just noticed I am still running 1.12, can I update straight from this to 1.12?
#79
Yes, you can use the upgrade script.

Or in case you have a (heavily) modified board: you can search the manual update files in the announcements forum.
[Image: destroyerjf8.jpg]

Give us your feedback about MyBB in this thread and become listed on the MyBB website.
#80
destroyer Wrote:Yes, you can use the upgrade script.
The upgrade script is NOT needed to upgrade from 1.0x to 1.1.x. It is ONLY needed if you are running one EARLIER than 1.00. If you are not running 1.1.4 and need to upgrade to this version, download the full package and upload all files except for the install files and inc/config.php and inc/settings.php. Alternatively, you could also just upgrade to each one by one. Smile
jsoltesz.com - MyBB lead designer & team member since 2006


Forum Jump:


Users browsing this thread: 1 Guest(s)