Thread Rating:
  • 36 Vote(s) - 4.22 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[For 1.6] Google SEO 1.6.8 [EOL]
Had an issue upgrading, went to my plugins page to see this:

Warning [2] require_once(/home/manutdzo/public_html/inc/plugins/pluginlibrary.php) [function.require-once]: failed to open stream: No such file or directory - Line: 84 - File: inc/plugins/google_seo/plugin.php PHP 5.2.17 (Linux)
File 	Line 	Function
/inc/plugins/google_seo/plugin.php 	84 	errorHandler->error
/inc/plugins/google_seo/plugin.php 	84 	google_seo_plugin_status
/inc/plugins/google_seo/plugin.php 	69 	google_seo_plugin_status
/inc/plugins/google_seo.php 	50 	google_seo_plugin_info
/admin/modules/config/plugins.php 	485 	google_seo_info
/admin/index.php 	488 	require

Fatal error: require_once() [function.require]: Failed opening required '/home/manutdzo/public_html/inc/plugins/pluginlibrary.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/manutdzo/public_html/inc/plugins/google_seo/plugin.php on line 84
Reply
... as mentioned many times in this thread, you need PluginLibrary4.
--Pyridine
Reply
This user has been denied support. This user has been denied support.
(10-29-2011, 10:43 AM)crazy4cs Wrote: Seems doesn't go well on localhost. I was thinking to perform an upgrade to 1.6.4 which uses Google SEO. I also installed new test board on localhost, but doesn't seem to work, is it normal?

Screenshot:

[Image: 2affda25083643bd82e4bbf.png]
Hello.

Reply
^ using htaccess on localhost appears to be a complex task ... (eg. see this issue)
Reply
Hi, im developing a forum at this adress: http://forum.redlinepctech.com ,and i'm using this SEO plugin, and i need to redirect all www.forum. to http://forum. ,whats the best redirect 301 to use with this plugin?

I tryed to add a normal redirect and seems that cause some trouble to the plugin.

Thanks.
Reply
This user has been denied support. This user has been denied support.
@Ghostmaster,
a normal redirect will work fine. A normal redirect looks like this in .htaccess:

RewriteCond %{HTTP_HOST} !^www\.your-current-domain\.com$
RewriteRule (.*) http://www.your-current-domain.com/$1 [R=301,L]



MyBB 1.6.5 breaks the 404 widget in some places, this is due to changes in MyBB's hook system. I'll update this plugin after the MyBB 1.6.5 release, along with several other bugfixes.
Reply
This user has been denied support. This user has been denied support.
@frost:

How about this?:

http://community.mybb.com/thread-101262-...#pid780336
Reply
This user has been denied support. This user has been denied support.
URL not found means that the URL rewrite does not work. Check your .htaccess and/or webserver configuration.
Reply
This user has been denied support. This user has been denied support.
Then it maybe just a localhost issue right? I tried it on localhost before upgrading it on actual server and that is why I was worried. What you think?
Reply
AllowOverride is probably set to none in httpd.conf.
No longer involved in the MyBB project.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)