Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Not Solved Simple upgrade question
Not Solved
I just tried the Merge option and I was able to upgrade and it all worked just swell. Thank you for all of the help. I do not know why Transmit is different than what everyone else expects, but I have not played with settings in Transmit as it's all default.
Not Solved
Get FileZilla. Heaps better.
Not Solved
Cool Smile Just to maybe explain what was actually going on a bit better... this is what's in the download package:

-- /config.default.php

In your file system, you'd have had this:

-- /config.php

Obviously there'd be all the other files too but to keep it simple we'll stick with these two. If you were to copy all of the download package over, what you would normally end up with is this:

-- /config.default.php
-- /config.php

I.e. it now has the file that was already there (config.php) and the file that was in the download package but wasn't already uploaded (config.default.php)

But what you got was this:

-- /config.default.php

Because it effectively erased what was already there and just uploaded the new files.

Similarly, the uploads folder in the download package would look like this:

-- /avatars

In your file system, you'd have this:

-- /avatars
---- /avatar1.png
---- /avatar2.png
---- /avatar3.png

Again, what you'd normally expect to happen is to stay on exactly what you had before, because nothing's changed, and the folders you're uploading, although empty, already exist on the server. However, it ended up with just the empty folders because again, it erased what was already there and just uploaded the empty folders in their place.

The same problem happens with Finder on OS X and it's the thing I hate most about using a Mac. It's very counter intuitive. Hopefully that explains what it was doing though and hopefully I haven't just confused you Toungue
MyReactions - All Plugins

Can you still feel the butterflies?

Free never tasted like pudding.
Not Solved
Hello Everyone.

I am having trouble upgrading to 1.6.4 from 1.6.1
If any one can help me I would greatly appreciate it.
I am a beginner so please make your suggestions clear as if I am a dummy.

I have followed the instructions as:
1. Backed up my forum
2. Used a .htaccess restriction to block the site.
3. Disabled the one plug in I had.
4. Downloaded and copy/replace the files in the root directory from the new version.

Now I am stuck.

I am following the online instructions to:
"Open your forum's home page in your web browser and add /install/ to the URL. For example, or "

But it will do nothing so I used FileZilla to remove the "Lock file" as suggested and still nothing happens.

What should be my next step?

Thank you,

Not Solved
What htaccess restriction are you using? It's probably blocking you from accessing the install directory...
Not Solved
@SSplayer, may be its better to start a new thread for your forum upgrade issue !!
I could not see 1.6.4 install files at your forum - its asking keep / upgrade to 1.6.1

Forum Jump:

Users browsing this thread: 1 Guest(s)