Jump to the post that solved this thread.
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Solved: 10 Years, 5 Months, 2 Weeks ago IP Problem
#11
Solved: 10 Years, 5 Months, 2 Weeks ago
^ it is alright ... edit : have you modified functions.php file recently ?
#12
Solved: 10 Years, 5 Months, 2 Weeks ago
Do you have any IP related plugins installed ?
#13
Solved: 10 Years, 5 Months, 2 Weeks ago
(2011-08-12, 06:59 PM)Yaldaram Wrote: Do you have any IP related plugins installed ?
Nope, all of our plugins aren't related to IP's whatsoever.

#14
Solved: 10 Years, 5 Months, 2 Weeks ago
(2011-08-12, 07:01 PM)Demonic Ice Wrote:
(2011-08-12, 06:59 PM)Yaldaram Wrote: Do you have any IP related plugins installed ?
Nope, all of our plugins aren't related to IP's whatsoever.

Can you list your plugins?
#15
Solved: 10 Years, 5 Months, 2 Weeks ago
Well... I'm sure they aren't related to IP's. Anyway here are the ones activated:

News Message (1.2)
ProfileTabs (2.0)
Activate users from Mod CP (2.0.1)
Forum Affiliates Manager (1.1)
Attachment Downloads Log (1.1)
Additional Usergroup Images (1.1)
Donation Page (2.1)
Edit History Log (1.2.1)
Forum Age by HSC Community (1.0)
Usergroup Legend (3.0)
HTML in Posts (1.5)
Index Top Posters (1.0.1)
Last Visitors in Profile (1.1)
Move Posts (1.0)
MyTheme (2.0)
Profile Buddies (1.4.1)
Profile Comments (0.9.2)
ThemePeek (1.0.1)
Undo Delete (1.2.1)
Advanced WYSIWYG Editor (1.2.1)
My Youtube (1.0)
#16
Solved: 10 Years, 5 Months, 2 Weeks ago
To rule out plugins as a cause of this issue, please try the following. In ./inc/init.php, find the code:

EDIT: If you're using v1.6.4 then you don't need to edit any file, you can switch off plugins by going to Admincp >> General configuration >> Disable all plugins

define("TIME_NOW", time());

After this code, add this:

define("NO_PLUGINS", 1);

Then save and/or reupload this edited version of the file so the forum will run the new code.

This edit will stop plugins being run when a page on the forum is loaded; it will not edit, delete or reset any content the plugin has added or changed, it will just temporarily stop the plugins being loaded, so some features on your forum may be temporarily missing or broken whilst this code is in place. When you remove this code, plugins will work again exactly as they were before. This change helps us to see if a plugin is the cause of a problem, without you having to manually deactivate every single plugin, which would mean you may lose data from them.

If your issue is fixed when this code is added, then the cause of your issue is a plugin; please post a list of your plugins and we will try and help you find which one it may be. If the problem still happens with this code added, then it is unlikely a plugin is the cause, in which case we will investigate the issue further.

Thank you.
#17
Solved: 10 Years, 5 Months, 2 Weeks ago
It wasn't any plugin, the issue still continued (sadly).
#18
Solved: 10 Years, 5 Months, 2 Weeks ago
OK, now that we have ruled out plugins, we can concentrate on other things.

A few questions:

- Has this board always been a MyBB board or did you import it from another forum?
- What version are you on currently? Have you ever updated your MyBB vversion? What was the earliest version of MyBB you used?

#19
Solved: 10 Years, 5 Months, 2 Weeks ago
Has this board always been a MyBB board or did you import it from another forum?
It was always a MyBB board.

What version are you on currently? Have you ever updated your MyBB version? What was the earliest version of MyBB you used?
Nope. I only downloaded 1.6.4 (the latest).
#20
Solved: 10 Years, 5 Months, 2 Weeks ago
PM me admincp details so I can have a look.
Jump to the post that solved this thread.


Forum Jump:


Users browsing this thread: 1 Guest(s)