Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Not Solved MyBB 1.6.4 and XCache
Not Solved

After i updated my board to the current release (1.6.4), i'm getting blank threads and forums while using XCache (or files). Works fine if i use DB, but that's not an option.

I tryed setting php display_errors to On but still blank.
I switched to default themes, still blank.
I tryed Error Type Medium to show Warning and Errors, still blank.
I even reinstalled XCache.
Permissions are set to rwxrwxrwx on the entire forum until i sort this out, to exclude this posibility.

Please advise me what to do. I'm running out of ideeas.

* Note - I installed a fresh full version than i replaced config.php and settings.php with the old ones and used the installer to upgrade from 1.6.3 to 1.6.4.

MyBB version: 1.6.4
Php version: php -v
Quote:PHP 5.3.5-1ubuntu7.2 with Suhosin-Patch (cli) (built: May 2 2011 23:00:17)
Copyright © 1997-2009 The PHP Group
Zend Engine v2.3.0, Copyright © 1998-2010 Zend Technologies
with XCache v1.3.2, Copyright © 2005-2011, by mOo
OS: Ubuntu Server 11.04

Not Solved
I am sure this is no MyBB issue.
There are not entires in the logs?
[Image: banner.png]
Not Solved
Absolutly nothing.

Just did a fresh install with a clean db and source and it has the same symptoms. Blank threads and forums when i'm trying to access them using XCache or files.

I finally managed to get something.

Quote:Fatal error: Cannot use string offset as an array in /var/www/ on line 632
Fatal error: Cannot use string offset as an array in /var/www/ on line 1107

Not Solved
Ok, the solution i mentioned above is only temporary. Rebuildind the cache helps but only until apache2ctl is restarted.

Is anybody else using xCache around here?
Not Solved
That's probably a bug, I recommend to use files cache until it is fixed.
[Image: banner.png]
Not Solved
r5567 not solve issue for me...

Forum Jump:

Users browsing this thread: 1 Guest(s)