Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Not Solved Unable to upload files (Attachments) as Admin
#11
Not Solved
Strange. Try re-uploading all files.
-Paul H.

Cogisne lingua latina?
#12
Not Solved
Sorry PJGIH... when you say re-upload all files can you please clarify what you mean, the file's I've been trying?

I have tried from multiple computers to see if for some reason it's my development system but no matter what I try this just does not work.

I am very frustrated... If I can't get "Attach a file" I am not able to use this application which means lots lost effort.

Anyone have any ideas please... As a novice on this package I'm still hoping it's something simple as every other MyBB site I go to supports adding Attachments.


John L
(Grumpy Bass)
#13
Not Solved
I mean re-upload all MyBB files to your webserver.
-Paul H.

Cogisne lingua latina?
#14
Not Solved
Paul, Before I do that (yikes.. took me forever to get 1.6.4 running)....

Are there any other suggestions as to what this might be? Adding attachments works on every MyBB site I've been to.. including here... There must be something....

Is this really a 1st time occurance of this issue?

I'm at my wits end.

John L
#15
Not Solved
Do you have any plugins installed that are somewhat related to attachments? If so, please go to Admin CP > Configuration > Settings > General Configuration > Disable All Plugins > Yes, which will stop code from any plugin to run.

If the issue persists, then you should definitely re-upload all the files. Considering that you claim to have set the permissions and all correctly, there's not much else that could be causing it. So please make sure you download the latest files and overwrite the existing ones.


Forum Jump:


Users browsing this thread: 1 Guest(s)