Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Not Solved Upgrade Problems
#1
Not Solved
I am trying to upgrade from 4.1.1 I have done upgrades before in the past with no problem. When I upload the new files with the exception of the inc./setting.php and go to the upgrade link in my browser. This is what I get. I need help.

Parse error: syntax error, unexpected T_STRING, expecting T_OLD_FUNCTION or T_FUNCTION or T_VAR or '}' in /home/content/c/a/r/caryyork12011/html/forum/upload/inc/class_core.php on line 18

The link to my forum is http://www.autowebrepair.com/forum/uploa....php?fid=1
#2
Not Solved
can you check php version of your host ? it is available at your myBB admin panel home page (dashboard)
#3
Not Solved
MyBB 1.6 requires PHP 5.1 or newer.
[Image: banner.png]


Forum Jump:


Users browsing this thread: 1 Guest(s)