Not Solved New Google SEO Plugin not working with myBB 1.6.4
#1
Not Solved
Hello Everyone,

I am very much liking the MyBB forum, it is quiet simple and easy than other boards.

Now, i have a little problem with Google SEO plugin 1.6.1.

Details of the issue ::

1) Using Google SEO 1.6.1 and MyBB 1.6.4
2) Using a Windows Server
3) Plugin Installed successfully and edited .htaccess properly.
4) No error in plugin page of Google SEO.
5) Even after everything went well with installation, the pages such as posts, threads, etc open 404 error page only.
6) All Settings in Google SEO are activated.

I have also attached an htaccess and fuctions.php file for your reference.
I have installed it by following various tutorials by members of this forum,
I have checked whether apache mod_rewrite is active or not, using webune, http://www.arvindandjyothi.com/forum/rewrite.php , the apache rewrite mode is ON.

but nothing is working for me.

my forum page link : http://www.arvindandjyothi.com/forum/

If you need anything else, please let me know.

Thanks & Regards



Attached Files
.txt   htaccess.txt (Size: 7.22 KB / Downloads: 529)
.php   functions.php (Size: 145.64 KB / Downloads: 121)
Reply
#2
Not Solved
please check it here : Google SEO 1.6.1
Reply
#3
Not Solved
When i try to install plugin library 4 , it says "the selected plugin does not have to be activated".
Reply
#4
Not Solved
^ just keep uploaded plugin library files - that should work !!
Reply
#5
Not Solved
I've done that already, but still pages or threads or posts goes to 404 not found.
Reply
#6
Not Solved
Microsoft server does not use a .htaccess file for rewrites. You'll have to manually add them via IIS: http://technet.microsoft.com/en-us/libra...S.10).aspx
Reply
#7
Not Solved
Edit : Not seen an expert's above response
____________________________________

hmm., I hope you have uploaded all the files afresh at correct locations - could you check again ..
AND it appears that your re-write checking file is not coded correctly ..
Reply
#8
Not Solved
(2011-08-26, 07:35 AM)euantor Wrote: Microsoft server does not use a .htaccess file for rewrites. You'll have to manually add them via IIS: http://technet.microsoft.com/en-us/libra...S.10).aspx

Well, i really appreciate your participation in solving my query.
But, i am a noob in URL redirection, infact with SEO itself.
So, i will be a good student, if you could tell me how to URL rewrite with my windows server hosting for the sole purpose of google SEO to work.

Thanks & Regards

Reply
#9
Not Solved
This user has been denied support. This user has been denied support.
Google SEO expects you to be using Apache. Microsoft IIS is not supported.
Reply
#10
Not Solved
(2011-08-26, 09:15 AM)frostschutz Wrote: Google SEO expects you to be using Apache. Microsoft IIS is not supported.


But Sir, I have Apache mod_rewrite working after i found out with webune tool.
And Also i have seen some post saying Google SEO worked for some Microsoft windows server user.

Please rectify me if i am wrong.

Thanks & Regards
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)