Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Not Solved Help adding header ad into mybb site
#1
Not Solved
Hi, this is my first time posting here, i hope i made this thread in the right place, otherwise can it please be moved?

I have been trying to place my ad on my page for a while in the header, im in correct place: Templates & Styles -> “Templates -> active Theme -> Header Templates -> Header

I have been adding this into many places and i dont see anything different on my web page:

"<div style="text-align: center;"><script type="text/javascript"><!--
google_ad_client = "ca-pub-6391329191864114";
/* top */
google_ad_slot = "3494620867";
google_ad_width = 728;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>

Can someone help me?
Heres the whole header page to show you what it looks like:

<div id="container">
<a name="top" id="top"></a>
<div id="header">
<div class="logo"><a href="{$mybb->settings['bburl']}/index.php"><img src="{$theme['logo']}" alt="{$mybb->settings['bbname']}" title="{$mybb->settings['bbname']}" /></a></div>
<div class="menu" style="float: right;margin-top: -70px;">
"<div style="text-align: center;"><script type="text/javascript"><!--
google_ad_client = "ca-pub-6391329191864114";
/* top */
google_ad_slot = "3494620867";
google_ad_width = 728;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>
<ul>
<li><a href="{$mybb->settings['bburl']}/search.php"><img src="{$theme['imgdir']}/toplinks/search.png" alt="" title="" />{$lang->toplinks_search}</a></li>
<li><a href="{$mybb->settings['bburl']}/memberlist.php"><img src="{$theme['imgdir']}/toplinks/memberlist.png" alt="" title="" />{$lang->toplinks_memberlist}</a></li>
<li><a href="{$mybb->settings['bburl']}/calendar.php"><img src="{$theme['imgdir']}/toplinks/calendar.png" alt="" title="" />{$lang->toplinks_calendar}</a></li>
<li><a href="{$mybb->settings['bburl']}/chat.php"><img src="{$theme['imgdir']}/toplinks/chat.gif" alt="" title="" />Live (IRC) Chat</a></li>

<li><a href="{$mybb->settings['bburl']}/misc.php?action=help"><img src="{$theme['imgdir']}/toplinks/help.png" alt="" title="" />{$lang->toplinks_help}</a></li>
<li class="rules_link"><a href="{$mybb->settings['bburl']}/misc.php?action=rules"><img src="{$theme['imgdir']}/toplinks/rules.gif" border="0" alt="" />Rules</a></li>
</ul>
</div>
<hr class="hidden" />
<div id="panel">
{$welcomeblock}
</div>
</div>
<hr class="hidden" />
<br class="clear" />
<div id="content">
{$pm_notice}
{$bannedwarning}
{$bbclosedwarning}
{$unreadreports}
{$pending_joinrequests}
<navigation>
<br />


Please can someone help me!
Thanks
(btw im very new to this so i would appreciate it if you could explain it so i can understand it :p)

ps. my website is: www.rcera.com
#2
Not Solved
This user has been denied support. This user has been denied support.
Try to add your code after:

<navigation>
<br />

I believe its adsense and I've that up over my sites as well so its fine and make sure you use:

<div align="center">CODE HERE</div>

It'd be much good for aligning things over in templates rather than using that code.
#3
Not Solved
Edit : not seen crazy4cs's response Smile

above code should actually work provided that you have the correct code from adsense approved !!
OR you may use google adsense plugin / my-advertisements plugin / ...
#4
Not Solved
(2011-09-02, 06:14 AM)ranjani Wrote: Edit : not seen crazy4cs's response Smile

above code should actually work provided that you have the correct code from adsense approved !!
OR you may use google adsense plugin / my-advertisements plugin / ...

I have tried to use the "my advertisement" plugin before and i get his error:

SQL Error:
1074 - Column length too big for column 'description' (max = 255); use BLOB or TEXT instead

Query:
CREATE TABLE mybb_myadvertisements_zones ( zid int(10) UNSIGNED NOT NULL auto_increment, name varchar(50) NOT NULL default '', description varchar(300) NOT NULL default '', ads int(10) UNSIGNED NOT NULL default '0', postbit_type smallint(1) UNSIGNED NOT NULL default '1', postbit_xposts int(10) UNSIGNED NOT NULL default '0', PRIMARY KEY (zid) ) ENGINE=MyISAM

I looked around online but could not find a fix to this, and im pretty sure i installed it in the right place...

By the way i moved the code for google adsense to after the:
<navigation>
<br />
and nothing happened still, and im sure i've copy and pasted the Adsense code correctly.

Can someone help he me solve one of those 2 issue? Smile
thanks

#5
Not Solved
^ firebug is saying on your forum source that
Quote:Failed to load source for: http://pagead2.googlesyndication.com/pagead/show_ads.js

one can not see the source code of show_ads.js ; so it should be working ...
#6
Not Solved
(2011-09-02, 04:05 PM)ranjani Wrote: ^ firebug is saying on your forum source that
Quote:Failed to load source for: http://pagead2.googlesyndication.com/pagead/show_ads.js

one can not see the source code of show_ads.js ; so it should be working ...
hmm well i'm unsure what to do, the coding i added in seems correct according to everyone i have talked to... anyone have any more suggestion?
Thanks!

#7
Not Solved
This user has been denied support. This user has been denied support.
I guess it was adsense problem actually yesterday then, because I checked my adsense account and page impressions were around 70 only because I use to get above 2K ad impressions of adsense daily, is it working fine now>?

Yes, I see its shown up now, congrats. Smile

So it was a problem from their side, not ours.


Forum Jump:


Users browsing this thread: 1 Guest(s)