Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Not Solved Trying to close the board for upgrdade.. but still visible
#1
Not Solved
Hello

I am doing some maintananence in my site.. changed the forum from www.mydomain.com to www.forum.mydomain.com. Changed the url in ACP and moved the files to the new directory. Worked in a snap !!

Now I am trying to upgrade my installation from 1.6 to 1.6.4, in ACP changed the Board Closed from 'No' to 'Yes'. Saved (got the settings updated mesage). But the forum is still working. retried many times. But still the forum visible..

Please help me to solve the issue..

Many thanks

Biju
#2
Not Solved
The board closed setting doesn't stop the board from working, it just closes it and forbids normal users from accessing the front-end. Administrators can still use the forum, while seeing a red bar at the top saying the board is closed.

Having that said, the best method to completely shut down the forum is to block access with the .htaccess file.
#3
Not Solved
Thanks Faviouz for your quick reply..

I tried from another machines... still it is visible to everybody.
#4
Not Solved
By another machine do you mean a different computer but the same account? If so, that doesn't make any difference. You need to test it with a different account, i.e. a normal user.

If you already did that and it's still not working, then the settings aren't being saved. Delete the ./inc/settings.php file, it should regenerate itself. Make sure you keep a backup of the file in case anything goes wrong. Afterwards, login to the Admin CP and save the setting again.
#5
Not Solved
Hi Faviouz... Many thanks again..

I did as you said.. everything is working fine


Forum Jump:


Users browsing this thread: 1 Guest(s)