Not Solved 2 Home page? how to remove it help me .
#1
Not Solved
Hi, after i closed my board for some editing I noticed that if a user log in while board is closed he or she can see 2 home page. please help me out its really getting weird. I am not really sure what i messed up. can anyone suggest me what I do to remove the bottom one? Confused

[Image: jtp9u9.jpg]
Reply
#2
Not Solved
Please post the contents of your index template and your board URL.
-Paul H.

Cogisne lingua latina?
Reply
#3
Not Solved
I don't understand..they are the same thing..
Reply
#4
Not Solved
What he is saying is that the page displays twice.
-Paul H.

Cogisne lingua latina?
Reply
#5
Not Solved
Index Template :
<html>
<head>
<title>{$mybb->settings['bbname']}</title>
{$headerinclude}
<script type="text/javascript">
<!--
	lang.no_new_posts = "{$lang->no_new_posts}";
	lang.click_mark_read = "{$lang->click_mark_read}";
// -->
</script>
</head>
<body>
{$header}
<script type="text/javascript" src="jscripts/jquery-1.3.2.min.js"></script>
<script type="text/javascript">
$.noConflict();
</script>
<script type="text/javascript">
jQuery(document).ready(function($){
$('.tab').click(function(){
$('.at').removeClass('at');
$(this).addClass('at');
$('.content').slideUp();
var catshow = $(this).attr('rel');
$('#'+ catshow).slideDown();
});
});
</script>
<table border="0" width="100%" class="tborder" cellpadding="4" cellspacing="0" style="margin-bottom: 3px;">
<tr align="center">
<td class="tcat at tab" title="General Area" style="cursor: pointer;" rel="cat_1">General Area</td>
<td class="tcat tab" title="Uncharted Waters Online" style="cursor: pointer;" rel="cat_5">Uncharted Waters Online</td>
<td class="tcat at tab" title="Company Members" style="cursor: pointer;" rel="cat_9">Company Members</td>
<td class="tcat tab" title="Other" style="cursor: pointer;" rel="cat_28">Other</td>
</tr>
</table>
{$forums}
{$boardstats}

<dl class="forum_legend smalltext">
	<dt><img src="{$theme['imgdir']}/on.gif" alt="{$lang->new_posts}" title="{$lang->new_posts}" style="vertical-align: middle; padding-bottom: 4px;" /></dt>
	<dd>{$lang->new_posts}</dd>

	<dt><img src="{$theme['imgdir']}/off.gif" alt="{$lang->no_new_posts}" title="{$lang->no_new_posts}" style="vertical-align: middle; padding-bottom: 4px;" /></dt>
	<dd>{$lang->no_new_posts}</dd>

	<dt><img src="{$theme['imgdir']}/offlock.gif" alt="{$lang->forum_locked}" title="{$lang->forum_locked}" style="vertical-align: middle;" /></dt>
	<dd>{$lang->forum_locked}</dd>
</dl>
<br style="clear: both" />
{$footer}
</body>
</html>

Board url : cordeliamyths.com/forum/

P.S: This not happening when someone log in with admin access when board is offline. but only showing when access with registered user access when board is offline and after login out its get back to normal. Last time I installed this -- http://community.mybb.com/thread-62039.html

Thank you.
Reply
#6
Not Solved
(2011-09-22, 01:10 AM)strang3r Wrote: Index Template :
<html>
<head>
<title>{$mybb->settings['bbname']}</title>
{$headerinclude}
<script type="text/javascript">
<!--
	lang.no_new_posts = "{$lang->no_new_posts}";
	lang.click_mark_read = "{$lang->click_mark_read}";
// -->
</script>
</head>
<body>
{$header}
<script type="text/javascript" src="jscripts/jquery-1.3.2.min.js"></script>
<script type="text/javascript">
$.noConflict();
</script>
<script type="text/javascript">
jQuery(document).ready(function($){
$('.tab').click(function(){
$('.at').removeClass('at');
$(this).addClass('at');
$('.content').slideUp();
var catshow = $(this).attr('rel');
$('#'+ catshow).slideDown();
});
});
</script>
<table border="0" width="100%" class="tborder" cellpadding="4" cellspacing="0" style="margin-bottom: 3px;">
<tr align="center">
<td class="tcat at tab" title="General Area" style="cursor: pointer;" rel="cat_1">General Area</td>
<td class="tcat tab" title="Uncharted Waters Online" style="cursor: pointer;" rel="cat_5">Uncharted Waters Online</td>
<td class="tcat at tab" title="Company Members" style="cursor: pointer;" rel="cat_9">Company Members</td>
<td class="tcat tab" title="Other" style="cursor: pointer;" rel="cat_28">Other</td>
</tr>
</table>
{$forums}
{$boardstats}

<dl class="forum_legend smalltext">
	<dt><img src="{$theme['imgdir']}/on.gif" alt="{$lang->new_posts}" title="{$lang->new_posts}" style="vertical-align: middle; padding-bottom: 4px;" /></dt>
	<dd>{$lang->new_posts}</dd>

	<dt><img src="{$theme['imgdir']}/off.gif" alt="{$lang->no_new_posts}" title="{$lang->no_new_posts}" style="vertical-align: middle; padding-bottom: 4px;" /></dt>
	<dd>{$lang->no_new_posts}</dd>

	<dt><img src="{$theme['imgdir']}/offlock.gif" alt="{$lang->forum_locked}" title="{$lang->forum_locked}" style="vertical-align: middle;" /></dt>
	<dd>{$lang->forum_locked}</dd>
</dl>
<br style="clear: both" />
{$footer}
</body>
</html>

Board url : cordeliamyths.com/forum/

P.S: This not happening when someone log in with admin access when board is offline. but only showing when access with registered user access when board is offline and after login out its get back to normal. Last time I installed this -- http://community.mybb.com/thread-62039.html

Thank you.

Header template please.
Reply
#7
Not Solved
Header Template :
<div id="container">
		<a name="top" id="top"></a>
		<div id="header">
			<div class="logo"><a href="{$mybb->settings['bburl']}/index.php"><img src="{$theme['logo']}" alt="{$mybb->settings['bbname']}" title="{$mybb->settings['bbname']}" /></a></div>
			<div class="menu">
				<ul>
                                        <li><a href="{$mybb->settings['bburl']}/index.php"><img src="{$theme['imgdir']}/toplinks/home.gif" alt="" title="" />{$lang->toplinks_home}</a></li>
                                        <li><a href="{$mybb->settings['bburl']}/newpoints.php?action=bank"><img src="{$theme['imgdir']}/toplinks/bank.png" alt="" title="" />{$lang->toplinks_bank}</a></li>
					<li><a href="{$mybb->settings['bburl']}/memberlist.php"><img src="{$theme['imgdir']}/toplinks/memberlist.gif" alt="" title="" />{$lang->toplinks_memberlist}</a></li>
                                        <li><a href="{$mybb->settings['bburl']}/search.php"><img src="{$theme['imgdir']}/toplinks/search.gif" alt="" title="" />{$lang->toplinks_search}</a></li>
					<li><a href="{$mybb->settings['bburl']}/calendar.php"><img src="{$theme['imgdir']}/toplinks/calendar.gif" alt="" title="" />{$lang->toplinks_calendar}</a></li>
					<li><a href="{$mybb->settings['bburl']}/misc.php?action=help"><img src="{$theme['imgdir']}/toplinks/help.gif" alt="" title="" />{$lang->toplinks_help}</a></li>
				</ul>
			</div>
			<hr class="hidden" />
			<div id="panel">
				{$welcomeblock}
			</div>
		</div>
		<hr class="hidden" />
		<br class="clear" />
		<div id="content">
			{$pm_notice}
			{$bannedwarning}
			{$bbclosedwarning}
			{$unreadreports}<!-- NewCommentInImage -->
			{$alertprofilealbums}<!-- /NewCommentInImage -->
			{$pending_joinrequests}
			<navigation>
                        <br />


Ok I have fixed the problem of 2 home page. It was causing by a plugin called Ajax PM Notice. but I dont know why it was causing suddenly because it didnt happened before when I had it. But i still would like to know how can I use it while I have it on. Sad

Reply
#8
Not Solved
Same Problem here.
The problem is with Ajax PM Notification - 1.8.1 Plugin by querschlaeger.
http://mods.mybb.com/view/ajax-pm-notification

Hope it will be fixed soon.
I really need that plugin.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)