Not Solved Website theme coming out weird?
#1
Not Solved Sad 
Hey,

I recently downloaded and manually installed MyBB, along with a theme that I liked called "The Cure". I installed the images in the 'Upload' folder under the directory of 'Images", in the root directory of my forum.

The Image Directories look fine to me, however, my forum does not properly show the theme. Instead it shows this:
[Image: a02af68d88.png]


It is supposed to show something like this:
[Image: 7331-1281768266-index_top.jpg]


What should I do?


Cheers.
~TTB
Reply
#2
Not Solved
A link to your forum?
Reply
#3
Not Solved
(2011-10-14, 03:24 AM)kavin Wrote: A link to your forum?

Oh, sorry. It's here: http://battleonnews.hourb.com/forums/

Reply
#4
Not Solved
^ theme's stylesheets not loading !! this might help : theme css fix
Reply
#5
Not Solved
I tried all of the instructions in that, but it still isn't working! D:
I'll try and re-upload the theme.
Reply
#6
Not Solved
Are you sure you upload the "thecure" folder into images folder?
Reply
#7
Not Solved
Yes, I am. However, I have now deleted the folder and am trying to upload it again.

Update: I re-tried installing it. The files are in this category: /public_html/forums/images/thecure
Am I doing something wrong?
Reply
#8
Not Solved
^ after uploading that folder, have you imported the theme by using its xml file ?
Reply
#9
Not Solved
This user has been denied support. This user has been denied support.
Have you CHMOD cache and the theme folders inside it to 777 ? There is an issue fetching the CSS stylesheet.
Reply
#10
Not Solved
Yup, I tried all of that. Now I have tried installing a different theme and it installed perfectly! Hoozah!
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)