Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Not Solved Thread Rating Error
#1
Not Solved
Hey there,

Recently I've run into a little problem with my thread rating stars. Sometimes, and it seems to be at random, they aren't loading.

   

See?

Any ideas?
I wish to live in a world where a chicken may cross the road and not have its motives questioned.
#2
Not Solved
I hate to but... bump?
I wish to live in a world where a chicken may cross the road and not have its motives questioned.
#3
Not Solved
Upload star_rating.gif in ./images/ folder.
#4
Not Solved
The stars are there. They appear sometimes, but not all the time.

I've got a fresh install of myBB, I've cleaned out all the caches, I've rebuilt everything I could. This is the only thing that's not working correctly.
I wish to live in a world where a chicken may cross the road and not have its motives questioned.
#5
Not Solved
Do the http://forum/cache/themes/themeX/star_ratings.css style sheet load in the showthread page?

And, what is its content?
#6
Not Solved
I have no idea how to check any of that.

I look at the code for the showthread stuff, the .php file itself, the temples and the source code of a loaded page and there's only one reference to a "star_rating" and it's in the div "inline_rating".

What as me the most confused is that it's not consistent. You'll lead the page and you won't see stars. Refresh anywhere from 1 to 10 times and they'll eventually show up.
I wish to live in a world where a chicken may cross the road and not have its motives questioned.
#7
Not Solved
In your theme settings:
http://wiki.mybb.com/images/2/27/ACP_Themes_Edit.png

There must be a star_ratings.css style sheet.

A link to your forum will help.
#8
Not Solved
Yes. I have that information there and it's similar to what you've got in your screen shot. Obviously with the proper changes to match our specific themes.

http://www.lowbiasgaming.com
I wish to live in a world where a chicken may cross the road and not have its motives questioned.
#9
Not Solved
I will say (with what I know) that it is a hosting problem, as I get a 500 internal error in one page and I had to refresh it.

And there doesn't look to be any problem with the style sheet.
#10
Not Solved
I know about the 500 errors. I've been fighting with our host over those for over a month.

That's why we did a new forum install to try and fix it (at their suggestion), which didn't fix anything.

However that's when this problem started coming up.
I wish to live in a world where a chicken may cross the road and not have its motives questioned.


Forum Jump:


Users browsing this thread: 1 Guest(s)