Not Solved Help I cannot open my admin cp!
#1
Not Solved
This user has been denied support. This user has been denied support.
I can log in.. in my acp but when I click "configuration" or "Templates or style" There goes the problem It will ask for my username and password and I cannot open it. It always asking for it "please log in" but everytime I fill it and press the log in button it just came back. please help.
Reply
#2
Not Solved
see Login / Logout problems ...
Reply
#3
Not Solved
This user has been denied support. This user has been denied support.
Its a cookie issue, refer to the link ranjani provided.
Reply
#4
Not Solved
(2011-10-16, 12:36 PM)advertpublisher Wrote: Go to:
admin cp>> configuration>> General Configuration >> In "Cookie Domain" write: .yourdomin
for ex: .mybb.com

He won't be able to do that, as he can't even login to ACP.

Instead he should edit the cookie settings in inc/settings.php
Reply
#5
Not Solved
(2011-10-16, 02:09 PM)advertpublisher Wrote:
(2011-10-16, 02:03 PM)kavin Wrote:
(2011-10-16, 12:36 PM)advertpublisher Wrote: Go to:
admin cp>> configuration>> General Configuration >> In "Cookie Domain" write: .yourdomin
for ex: .mybb.com

He won't be able to do that, as he can't even login to ACP.

Instead he should edit the cookie settings in inc/settings.php
He can login but cant change panels, However the promlem in cookie!

Yup. But he won't be able to click on configuration too.

Quote:in my acp but when I click "configuration"..... (see OP)


@pinoykaizen:
Can you give a link to your Forum?
Reply
#6
Not Solved
the admin panel login was working fine in the last week ; this issue appears to be came up recently ...
Reply
#7
Not Solved
(2011-10-16, 02:20 PM)advertpublisher Wrote: When he click on (for ex): configuration moved to user & pass page, and When he write user & pass he can see (for ex): configuration panel.
Ech time he go to change panels, need to do it again.

From the first post, it seems he can't even visit any page in ACP but the index.

And i checked his forum, and cookie settings are fine. Perhaps he should try clearing his browser cookies.
Reply
#8
Not Solved
This user has been denied support. This user has been denied support.
here is my site http://pinoyfused.com

this is correct:
Quote:From the first post, it seems he can't even visit any page in ACP but the index.

Yes I can go to the http://pinoyfused.com/forum/admin/index.php but when I click any link it will ask for my username and password again and again.

Is clearing the cookies are the only way? Because I hate clearing cookies because it requires me to fill again all my accounts to the sites to enable the auto log in. Sad
Reply
#9
Not Solved
This user has been denied support. This user has been denied support.
OP: Try to see it on different browser. Try clearing cache, not cookies.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)