Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Solved: 10 Years, 2 Months, 2 Weeks ago [How To?] fix thread issue
#1
Solved: 10 Years, 2 Months, 2 Weeks ago
my forum is working ok but just older post is not opening
here is a url http://www.gamers.com.pk/showthread.php?...n=lastpost

new post is displaying correct but when someone try to open older post its not opening how to fix it.

Looking forward to hearing a positive response

Thanks
#2
Solved: 10 Years, 2 Months, 2 Weeks ago
all other links are working fine except above given link !! does the thread exist ?
#3
Solved: 10 Years, 2 Months, 2 Weeks ago
it exist. but many peoples inform me that older post links are not working when i tried to view them i get same issue.
here is a screenshot


Attached Files Thumbnail(s)
   
#4
Solved: 10 Years, 2 Months, 2 Weeks ago
^ if you need a quick fix, someone experienced has to check with temporary admin privileges ...
#5
Solved: 10 Years, 2 Months, 2 Weeks ago
who can? ill give him admin privileges of my 2nd admin account
anyone can solve my problem ?
bumping.....
#6
Solved: 10 Years, 2 Months, 2 Weeks ago
renewing this thread so that an expert / experienced contributor might check the issue ...

found that :
parent forums links are working (eg.)
one of its sub-forum link is working (eg.)
other sub-forums links are not working (eg.1) , (eg. 2) ...

Google SEO plugin is not used on the forum ;
yet functions.php file was changed
member.php file is also found to be changed ...

#7
Solved: 10 Years, 2 Months, 2 Weeks ago
anyone can help?
#8
Solved: 10 Years, 2 Months, 2 Weeks ago
PM me admin and FTP login details and I'll take a look.
#9
Solved: 10 Years, 2 Months, 2 Weeks ago
i sent you details
#10
Solved: 10 Years, 2 Months, 2 Weeks ago
I've replaced the two changed files and the issue seems to be fixed.


Forum Jump:


Users browsing this thread: 1 Guest(s)