Use portal as home page outside forum
#41
double check that step 8 is correct. You need to add bburl in one place and bburl+ in another place.
Lost interest, sold my sites, will browse here once in a while. It's been fun.
Reply
#42
Yes, here is what I have:

quickLogin: function(bburl)
	{		
		if($("quick_login"))
		{
			var form = new Element("form", { method: "post", action: bburl+"member.php" });
Reply
#43
can you post your header_welcomeblock_guest template
Lost interest, sold my sites, will browse here once in a while. It's been fun.
Reply
#44
I'm on my phone, so I hope this works, but it should be the original, because I don't think I've altered it...
 <script type="text/javascript"> <!--lang.username = "{$login_username}"; lang.password = "{$lang->login_password}"; lang.login = "{$lang->login}"; lang.lost_password = " &mdash; <a href=\"{$mybb->settings['bburl']}/member.php? action=lostpw\">{$lang->lost_password}<\/a>"; lang.register_url = " &mdash; <a href=\"{$mybb->settings['bburl']}/member.php? action=register\">{$lang->welcome_register}<\/a>"; lang.remember_me = "{$lang->remember_me}"; // --> </script> <span style="float: right;">{$lang->welcome_current_time}</span> <span id="quick_login">{$lang->welcome_guest} (<a href="{$mybb->settings['bburl']}/member.php?action=login" onclick="MyBB.quickLogin(); return false;">{$lang->welcome_login}</a> &mdash; <a href="{$mybb->settings['bburl']}/member.php?action=register">{$lang->welcome_register}</a>)</span>

Doesn't look like it came out right. I will post it as soon as I can get to my computer.
Reply
#45
you need to apply Step 3 in the templates section of the original post. I figured it was either Step 8 of the code or Step 3 of the templates
Lost interest, sold my sites, will browse here once in a while. It's been fun.
Reply
#46
Oh my, feel like a total idiot. I stopped on step 8 and didn't finish the rest of the edits. Sorry to waste your time. Anyway, thanks so much for your help!
Reply
#47
no problem,glad its working
Lost interest, sold my sites, will browse here once in a while. It's been fun.
Reply
#48
Nvm i got my problem fixed. Thank you so much for the guide got it all set up and working just needed to read over it better Smile
Reply
#49
Hi Pavemen, I have been testing this out and have run into a small problem - I can't get the image attachments to show on announcements posts.
Random Fish and Sims Maniac
MY PLUGINS
Help MyBBSupport help you - remember to mark your threads as solved


Reply
#50
you need to find href="attachment.php" in your templates and change it to href="{$mybb->settings{'bburl'}/attachment.php"

its a relative path issue
Lost interest, sold my sites, will browse here once in a while. It's been fun.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)