Thread Rating:
  • 45 Vote(s) - 3.73 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Not Solved Script to Update Plugins for 1.6.5
#41
Not Solved
what this script does scan all plugin for compatible 1.6.5 version.And what next you must manualy change plugin codes??
#42
Not Solved
the script will perform the updates for you.

it should work for all plugins coded to standards. it will make a plugin that is compatible with 1.6.0-1.6.4 work with 1.6.5, but it will not make plugins work that are NOT 1.6 compatible (example, migrate them from 1.4.x to 1.6.x)

it may or may not update a plugin that is not coded using standard hook methods. an example is the plugin called Username Styles 1.5. since the script uses regular expressions, it may work on non-standard implementations, but it can not be guaranteed.
Lost interest, sold my sites, will browse here once in a while. It's been fun.
#43
Not Solved
thanks for explain how to works
#44
Not Solved
Wow .. what a time saver this turned out to be. Thank You for sharing this script with us. It worked for all my plugin's except 1, and so that one I just removed. I will wait for the author to update it or find a new one.

Thank You Pavemen!
#45
Not Solved
(2011-12-12, 12:34 AM)chris_wlkr Wrote: Wow .. what a time saver this turned out to be. Thank You for sharing this script with us. It worked for all my plugin's except 1, and so that one I just removed. I will wait for the author to update it or find a new one.

Thank You Pavemen!

You can also post in the plugin support forum, and I'm sure community members would assist you with how to update it. Smile
#46
Not Solved
This didn't fix modnotice plus and no one has posted on how to fix it other than to point me here.
#47
Not Solved
But are you using the latest version of the plugin? Because the latest version (1.5.2) is compatible with 1.6.5 .

It's working perfectly for me.
#48
Not Solved
(2011-12-13, 05:57 AM)townsbg Wrote: This didn't fix modnotice plus and no one has posted on how to fix it other than to point me here.

Thats because the instructions and description of the problem are found in this sticky:
http://community.mybb.com/thread-106729.html
And also on the wiki.
#49
Not Solved
(2011-12-14, 11:51 AM)Robbert Wrote: But are you using the latest version of the plugin? Because the latest version (1.5.2) is compatible with 1.6.5 .

It's working perfectly for me.

Can also confirm the latest modnotice version (1.5.2) works fine on our forum using the 1.6.5 forum software version. Cool
#50
Not Solved
Yes the header says 1.5.2 however I'll try downloading it again and installing it.

(2011-12-14, 04:11 PM)Dylan M. Wrote: Thats because the instructions and description of the problem are found in this sticky:
http://community.mybb.com/thread-106729.html
And also on the wiki.

That doesn't help if it doesn't work!!! Hence the reply saying that it didn't work.


Forum Jump:


Users browsing this thread: 1 Guest(s)