Thread Rating:
  • 9 Vote(s) - 3.78 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[For 1.8] MyBB SafeLink 1.3.4
#21
(2012-01-09, 11:19 AM)closletr Wrote: Sorry, my bad.

I was sure I'd configured it properly but I must have not. I've just reactivated it and it's working fine.

Glad to hear it, let me know if you have any other problems Smile
My Plugins: [1.8]|[1.6]

** Selling custom plugin that enables Bitcoin payments. PM me if interested in purchasing! **
Reply
#22
hi Fizz
thanks for great plugin, but why i cant use this plugin, every i click external link, i'm always get 403 forbidden error page, any sugestion?

ps:sorry for bad english i hope you understand
Reply
#23
(2012-01-10, 03:39 AM)pandjie Wrote: hi Fizz
thanks for great plugin, but why i cant use this plugin, every i click external link, i'm always get 403 forbidden error page, any sugestion?

ps:sorry for bad english i hope you understand
Link to site please.
Did you install and upload everything correctly? And are you sure it's actually a problem with the plugin and not the site you're trying to link to?
My Plugins: [1.8]|[1.6]

** Selling custom plugin that enables Bitcoin payments. PM me if interested in purchasing! **
Reply
#24
I have found a bug.
When you click on the icon which links you back to the original message in a quote, it gets safelinked. (even its just the same domain).

Example:
http://www.yourdomain.com/thread?pid=15969#pid15969

becomes

http://www.yourdomain.com/safelink.php?u...9#pid15969

(Btw im using google seo)
Reply
#25
For some reason, the exclude url function doesn't work at all for me.
Reply
#26
(2012-02-12, 11:48 AM)king_og Wrote: I have found a bug.
When you click on the icon which links you back to the original message in a quote, it gets safelinked. (even its just the same domain).

Example:
http://www.yourdomain.com/thread?pid=15969#pid15969

becomes

http://www.yourdomain.com/safelink.php?u...9#pid15969

(Btw im using google seo)
Right, but your board should have its own URL excluded by default, which in turn would make it so that this isn't a problem.
(2012-02-14, 04:45 PM)king_og Wrote: For some reason, the exclude url function doesn't work at all for me.
Screenshot your settings page for me so I can see exactly how you're doing it.

I was working to recreate those bugs and did find some problems with the URL exclusion logic so I fixed that up a bit, should be working much better now. OP and the Mods page has been updated with the new version Smile

My Plugins: [1.8]|[1.6]

** Selling custom plugin that enables Bitcoin payments. PM me if interested in purchasing! **
Reply
#27
Working fine now. thanks for the update. Smile
Reply
#28
(2012-02-17, 11:17 AM)king_og Wrote: Working fine now. thanks for the update. Smile

Glad to hear it! Let me know if you have any more problems Cool
My Plugins: [1.8]|[1.6]

** Selling custom plugin that enables Bitcoin payments. PM me if interested in purchasing! **
Reply
#29
I found a bug.
When the plugin is running, it changes all the & to [S[A[F[E[and]L]I]N]K]
Reply
#30
Hi,

thanks for posting this plugin. It works great for outbound links, but it safelinks inbound links (Version 1.2). But the most problematic is, that it breaks when there is a German umlaut in the url, e.g. äöü etc. Then it will display the "frame" with no content and the URL for the meta tag is empty.
Oh and I can second that it transforms any & to [S[A[F[E[and]L]I]N]K] Smile
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)