Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Not Solved 403 Error with MyBB WordPress plugin
#1
Not Solved
Hi there,

I'm hosting a WordPress website with the MyBB Zingiri plugin for WordPress. It utulizes MyBB version 1.6 (1.6.4 I believe).
I have a version of the WordPress website running, with all its plugins functioning normally, on my computer using XAMPP.
I recently decided it was time to let the bird out of the nest, so I purchased a domain and uploaded my files. Made several backups, imported my SQL and everything worked out fine, except one thing:

When I try to open my MyBB plugin, it returns a 403 error, namely:

Warning: HTTP Error:22/The requested URL returned error: 403 at http://www.magicdenhelder.nl/wp-content/plugins/zingiri-forum/mybb/admin/api.php?zing_url=http%3A%2F%2Fwww.magicdenhelder.nl%2Fwp-content%2Fplugins%2Fzingiri-forum%2Fmybb&zing_wpdb=p46120_magic&zing_wpf=wp_zing_mybb_&zing_wph=localhost&zing_wpu=p46120_remon&zing_wpp=158999532147&zing_wpblogloaddir=%2Fhome%2Fp46120%2Fdomains%2Fmagicdenhelder.nl%2Fpublic_html%2Fwp-content%2Fuploads%2F&zing_prefix= in /home/p46120/domains/magicdenhelder.nl/public_html/wp-content/plugins/zingiri-forum/includes/http.class.php on line 179

^ This is what I see in my wp-admin panel, as well as on the top of my website itself.

I've scouted Google and in particular this forum for any questions and/or answers regarding the issue at hand. I've tried to rename my htacces.txt to .htacces, modifying it, not modifying it... But all 4 options don't seem to work.
I've also asked my hosting provider to turn of mod_security, but it's a shared hosting server, so they won't do it.

Several threads and faqs etc. stated that MyBB 1.6 doesn't require mod_security to be turned off, because the links are fixed (don't really know what that means exactly...).

Could anyone help me?

The website url is: http://www.magicdenhelder.nl/laatste-nieuws
I'd love to make you a test account, but the forum is, well... inaccessible, because of the error Undecided.

Thanks in advance.

#2
Not Solved
it is difficult to provide support for external system's plug-ins !! better to seek support from zingiri system
#3
Not Solved
The Zingiri plugin uses a slightly modified version of MyBB I believe and we therefore don't support it here - only official versions are supported.
#4
Not Solved
I have the same problem, one solution does not solve the problem?


Forum Jump:


Users browsing this thread: 1 Guest(s)