Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[For 1.6] Quote Notice
#11
(2012-01-02, 11:33 PM)Solidus Wrote: It wasn't there, I added it, no change.

I don't understand?
-Paul H.

Cogisne lingua latina?
Reply
#12
(2012-01-02, 11:28 PM)pavemen Wrote: odd, its working fine on my production site.

can you check the usercp_options template and look for {$quote_notice_usercp}

^ That Paul. {$quote_notice_usercp} was not in the template, so I added it in, edit options page was still the same.

[Image: hdoE.png]
m1ne.net - coming soon
Reply
#13
Looks like a nice plugin pavemen, I'll likely try it soon.
Reply
#14
I am not sure what is happening with Solidus's install, perhaps reuploading all the files? Its a rather simple template change I have done before with other plugins for the UserCP.
Lost interest, sold my sites, will browse here once in a while. It's been fun.
Reply
#15
Done that, checked they are there, and no change.
[Image: hdoE.png]
m1ne.net - coming soon
Reply
#16
uploaded in binary instead of ascii? this is the whole of the function to modify the usercp

function quote_notice_templateupdate()
{
	global $mybb, $templates, $quote_notice_usercp, $lang;

	if($mybb->settings['quote_notice_enabled'] == 1)
	{
		$lang->load('quote_notice');

		$quote_notice_useroption = $lang->quote_notice_useroption;
	   
		if($mybb->user['quote_notice'] == "1") 
		{
			$quote_notice_selected = " checked ";
		}
		else
		{
			$quote_notice_selected = " ";
		}

		eval("\$quote_notice_usercp = \"".$templates->get("quote_notice_usercp")."\";");
	}
}
Lost interest, sold my sites, will browse here once in a while. It's been fun.
Reply
#17
@Solidus: Is it still installed on GFX Forums? If so, I'm not seeing that same page as you in the User CP...
Reply
#18
Transfer type is ASCII.
euantor, yes, it is disabled for now.
[Image: hdoE.png]
m1ne.net - coming soon
Reply
#19
This is really strange to me. Even if I remove the language file and change the template name I don't get the issue you are seeing. It looks like its trying to output binary, perhaps an image. If you have other user cp related plugins, can you try changing the priority of this one to 20 to see if that helps, if not, set it to 1 and try again
Lost interest, sold my sites, will browse here once in a while. It's been fun.
Reply
#20
How do I do that?
I have one other usercp plugin, 'Default Thread Title Color' by Yaldaram.
[Image: hdoE.png]
m1ne.net - coming soon
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)