Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Not Solved need help
#1
Not Solved
so every now and then my friends website goes off line or something when i try to go to it it says google chrome could not connect to website. he is having the same problem so it is not my browser any help

thanks
#2
Not Solved
Url to site, hosting company ?
#3
Not Solved
here is the url http://breachgfx.net23.net/ and idk the hosting company i didnt make the site my friend did umm its a mybb forum wait by hosting do you mean filezilla or something like that
#4
Not Solved
No hosting is not your FTP client, your host is the company who runs the servers your site runs from, which in your case seems to be 000webhost.
MyReactions - All Plugins

Can you still feel the butterflies?

Free never tasted like pudding.
#5
Not Solved
does anyone know what the problem is?
#6
Not Solved
Well 000webhost are not a good host but we have no way of just knowing what is causing a problem like this, could be any number of things, however is very unlikely to be anything to do with MyBB itself. It's a bit like taking your car to a mechanic and saying it's making a noise, he's not going to know what it is without looking at it for a long time and there's lots of things it could be. When it doesn't work again, run a traceroute or something and see if the request is stopping somewhere before it gets to the server. There isn't a whole lot more you can do than just debug the connection when it doesn't work.
MyReactions - All Plugins

Can you still feel the butterflies?

Free never tasted like pudding.
#7
Not Solved
ok thanks can you change the web host??
#8
Not Solved
You don't just change a web host. If you want reliable hosting, you buy from a solid and established hosting provider.
#9
Not Solved
Well thanks for the comments was hoping it would be easier but nothings that easy
iff anyone has any solutions they would be very helpful or if the smae problem happened to you
#10
Not Solved
(2012-01-08, 12:02 AM)BeastlyHobos Wrote: Well thanks for the comments was hoping it would be easier but nothings that easy

Welcome to the reality of forum administration. Starting a forum is easy but running one is not.

(2012-01-08, 12:02 AM)BeastlyHobos Wrote: iff anyone has any solutions they would be very helpful or if the smae problem happened to you

The only solution is by changing web hosts. That's been already pointed out to you. Help yourself and do some research.


Forum Jump:


Users browsing this thread: 1 Guest(s)