Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Solved: 9 Years, 11 Months, 1 Week ago 1030 - Got error 28 from storage engine
#1
Solved: 9 Years, 11 Months, 1 Week ago
Quote:MyBB has experienced an internal SQL error and cannot continue.

SQL Error:
1030 - Got error 28 from storage engine
Query:
SELECT g.*, COUNT(s.sid) AS settingcount FROM evo_settinggroups g LEFT JOIN evo_settings s ON (s.gid=g.gid) GROUP BY g.gid ORDER BY g.disporder
Please contact the MyBB Group for support.

Hey,

The whole forum (http://www.evolse.com/community.php) seems fine but when I go ACP > Config the Settings part of Config displays this message. Everything else is fine.

Can anyone work this out?

Cheers,
Jack

EDIT: In the few minutes since posting now I'm getting an error on the index...
#2
Solved: 9 Years, 11 Months, 1 Week ago
most probably this error is not directly related to myBB and you have to contact your webhost to fix it ..
#3
Solved: 9 Years, 11 Months, 1 Week ago
It's a VPS, would it be something we can fix or is it the VPS host we need to contact?

My friend who runs the VPS isn't online yet so if we can fix it I'll just wait for him.

Also, I had used the script here about 20 mins earlier.
#4
Solved: 9 Years, 11 Months, 1 Week ago
can you undo that code & refresh the cache & see if it resolves - I've no idea about such errors on VPS - lets wait for an expert ..
#5
Solved: 9 Years, 11 Months, 1 Week ago
no space on device. how big is your database?
#6
Solved: 9 Years, 11 Months, 1 Week ago
Issue is a corrupt HDD.
#7
Solved: 9 Years, 11 Months, 1 Week ago
What version are you using?
#8
Solved: 9 Years, 11 Months, 1 Week ago
(2012-01-14, 10:52 AM)Clarkie Wrote:
Quote:MyBB has experienced an internal SQL error and cannot continue.

SQL Error:
1030 - Got error 28 from storage engine
Query:
SELECT g.*, COUNT(s.sid) AS settingcount FROM evo_settinggroups g LEFT JOIN evo_settings s ON (s.gid=g.gid) GROUP BY g.gid ORDER BY g.disporder
Please contact the MyBB Group for support.

Hey,

The whole forum (http://www.evolse.com/community.php) seems fine but when I go ACP > Config the Settings part of Config displays this message. Everything else is fine.

Can anyone work this out?

Cheers,
Jack

EDIT: In the few minutes since posting now I'm getting an error on the index...

We are having the same problem. After the index error, I am having an error in my Plugins


MyBB SQL Error
MyBB has experienced an internal SQL error and cannot continue.

SQL Error:
1030 - Got error 28 from storage engine
Query:
SHOW COLUMNS FROM mybb_users LIKE 'newpoints_items'
Please contact the MyBB Group for support.

Is your host http://www.eleven2.com? Right?
#9
Solved: 9 Years, 11 Months, 1 Week ago
It's a host issue you need to contact them.
No longer involved in the MyBB project.


Forum Jump:


Users browsing this thread: 1 Guest(s)