Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Not Solved update successful, but forums are broken
#1
Not Solved
So I just did an update to 1.6.6 via the updated files package, and the script goes ahead and tells me its all good, but when I visit my clan forums http://marvgaming.org/forums/index.php

I get the following text on page:
Quote:Warning: require_once(/home/marvgam/public_html/inc/class_core.php) [function.require-once]: failed to open stream: No such file or directory in /home/marvgam/public_html/forums/index.php on line 40

Fatal error: require_once() [function.require]: Failed opening required '/home/marvgam/public_html/inc/class_core.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/marvgam/public_html/forums/index.php on line 40

I have tried to re upload the class_core but I still get the same error, and the backup I have run comes up as being an invalid SQL database in phpMyAdmin because the tables already exist. Am I supposed to delete all the tables in the original database? I am trying to simply import the backup file.
#2
Not Solved
Try downloading the MyBB 1.6.6 package again and try reinstalling.
Ensure you have your backups secure Smile
#3
Not Solved
yeah. I set up and then downloaded a backup just before I did it, but I can not restore the backup because I keep getting told the tables already exist. am I supposed to delete the old tables first before uploading the backup?
thank you Ranjani- for fixing the issue


Forum Jump:


Users browsing this thread: 1 Guest(s)