Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Not Solved Found another 3 pointless templates?
#1
Not Solved
Hi,

I think I might have found another 3 templates that do absolutely nothing because I deleted all with no changes resulting at all.

1) forumbit_depth1_cat_subforum
<tr>
<td class="tcat" colspan="6"><strong>&raquo;&nbsp;&nbsp;<a href="{$forum_url}">{$forum['name']}</a></strong><br /><span class="smalltext">{$forum['description']}</span></td></tr>{$sub_forums}

2) forumbit_depth1_forum_lastpost
<span class="smalltext">
<a href="{$lastpost_link}" title="{$full_lastpost_subject}"><strong>{$lastpost_subject}</strong></a>
<br />{$lastpost_date} {$lastpost_time}<br />{$lang->by} {$lastpost_profilelink}</span>

3) forumbit_depth2_cat
<tr>
<td class="{$bgcolor}" align="center" valign="top" width="1"><img src="{$theme['imgdir']}/{$lightbulb['folder']}.gif" alt="{$lightbulb['altonoff']}" title="{$lightbulb['altonoff']}" class="ajax_mark_read" id="mark_read_{$forum['fid']}" /></td>
<td class="{$bgcolor}" valign="top">
<strong><a href="{$forum_url}">{$forum['name']}</a></strong>{$forum_viewers_text}<div class="smalltext">{$forum['description']}{$subforums}</div>
</td>
<td class="{$bgcolor}" valign="top" align="center" style="white-space: nowrap">{$threads}{$unapproved['unapproved_threads']}</td>
<td class="{$bgcolor}" valign="top" align="center" style="white-space: nowrap">{$posts}{$unapproved['unapproved_posts']}</td>
<td class="{$bgcolor}" valign="top" align="right" style="white-space: nowrap">{$lastpost}</td>
</tr>

4) forumbit_depth2_forum_lastpost
<span class="smalltext">
<a href="{$lastpost_link}" title="{$full_lastpost_subject}"><strong>{$lastpost_subject}</strong></a>
<br />{$lastpost_date} {$lastpost_time}<br />{$lang->by} {$lastpost_profilelink}</span>

Anyone can confirm this?
#2
Not Solved
Hmm, what does your index page contain?

You might also want to double check that your forum display is still correct - try moving back through the breadcrumb.
Random Fish and Sims Maniac
MY PLUGINS
Help MyBBSupport help you - remember to mark your threads as solved


#3
Not Solved
I checked. Everything is good. I used the default template to see if it's only my template, but it's not.
#4
Not Solved
Link to your forum?
#5
Not Solved
Still on local host. But I dunno why I saw no differnece regarding the 4th template the first time. I think I have mixed default and my template up a bit. So forget the 4th template. But the other three templates have still no effect. I double checked them. I replaced all three templates with
<div>WAAAAAAAA</div>
and searched the source code of index and forumdisplay pages for "WAAAAAAAA" but didn't find anything. That's proof that those templates do nothing, no?
#6
Not Solved
forumbit_depth2_cat is the template when you add a category inside a category.

Not sure about others, will have a look at them.
#7
Not Solved
What the hell man. You are right. I didn't see any difference because I don't have a category within a category. Dammit, I just saw that a category within a category doesn't have the usual new reply button and box. I removed those with php edits in a subforum within a forum, that must not contain any threads. Now I need to rewrite this again Angry

Where can I find a documentation about MyBB's default templates?
#8
Not Solved
(2012-04-27, 02:45 PM)mattias Wrote: What the hell man. You are right. I didn't see any difference because I don't have a category within a category. Dammit, I just saw that a category within a category doesn't have the usual new reply button and box. I removed those with php edits in a subforum within a forum, that must not contain any threads. Now I need to rewrite this again Angry

Glad it helped. Smile
But i can't find where the other 2 templates are used. Sad

Quote:Where can I find a documentation about MyBB's default templates?

There isn't one. Sad
#9
Not Solved
So anyone know what the first two templates do?


Forum Jump:


Users browsing this thread: 1 Guest(s)