Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Not Solved Merge seems locked on Forum Permissions
Not Solved
I'm merging from SMF1.1.16 and I got to the forum permissions merge and it's been sitting there for over 15 mins now. It says it's importing 1,000 permissions right now and there are 108 forum permissions and 1 page left to import. Every time I go back to /merge it's stuck there.
I tried removing the merge folder from my site, uploading it again and going to the merge page again and it was right back to the same thing. It would appear that I'm stuck and can't finalize the merge no matter what I do.
Any thoughts? Thanks
Not Solved
I am seeing this as well. If I paused I was able to go back and import other components. Permissions are completely screwed up I found and I had to go back in and change permissions on individual boards again for different groups.

Since the permissions are screwed up I want to get it all fixed and working but when I reimport to make a final production move I don't want to have to redo this permissions junk. I'm hoping this gets fixed or I can find a way to import only certain pieces a second time.

Forum Jump:

Users browsing this thread: 1 Guest(s)